zzzPAT
For Watch-PAT™ 200 & 200U
Software Operation Manual

Itamar Medical

PAT in Sleep Medicine

Physiology
Sympathetic Nervous System & Sleep Medicine

PAT Signal
Peripheral Arterial Tone changes

Respiratory Event
Sleep Related Breathing Disorders

PAT Technology
Sensing Technology

PAT Algorithms
Auto Analysis

Rx only Caution: Federal law restricts this device to sale by or on the order of a licensed healthcare practitioner

Copyright © 2002-2018 By Itamar Medical Ltd.
WatchPAT™ and PAT® are trademarks of Itamar Medical Ltd.

Software Version: 4.6.69.x
This manual and the information contained herein are confidential and are the sole property of Itamar Medical Ltd. Only Itamar Medical Ltd. or its licensees have the right to use this information. Any unauthorized use, disclosure or reproduction is a direct violation of Itamar Medical’s proprietary rights.

DISCLAIMER
Itamar Medical Ltd. shall not be held responsible in any manner for any bodily injury and/or property damage arising from operation or use of this product other than that which adheres strictly to the instructions and safety precautions contained herein and in all supplements hereto and according to the terms of the warranty provided in the License Agreement in Appendix A.

This product and/or method of use, is covered by one or more of the following US patents: 6319205, 6322515, 6461305, 6488633, 6916289, 6939304, 7374540, as well as any pending US patent applications and corresponding patents and/or applications filed in other countries.

Itamar Medical Ltd.
9 Halamish St., P.O.Box 3579
Caesarea Ind. Park 3088900, Israel
Tel: International + 972-4-617-7000, US 1-888-7ITAMAR
Fax + 972 4 627 5598
www.itamar-medical.com
support@itamar-medical.com
### Edition Table

<table>
<thead>
<tr>
<th>Edition</th>
<th>Date</th>
<th>Description</th>
<th>Chapter</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base- 0-0</td>
<td>December 2000</td>
<td>Preliminary</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td>Base- 1-0</td>
<td>May 2001</td>
<td></td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td>1-2</td>
<td>October 2001</td>
<td>Build 032</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td>1-3</td>
<td>December 2001</td>
<td>Update</td>
<td>4, App. A, B</td>
<td>15, 64</td>
</tr>
<tr>
<td>1-4</td>
<td>April 2002</td>
<td>Build 035</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td>1-5</td>
<td>January 2003</td>
<td>Rev. 2.0</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td>Base- 2-0</td>
<td>November 2003</td>
<td>Addition of workgroup functionality</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Revised chapter order</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Added Index</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Combined to cover both versions 1.5 and 2.4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Base- 3-0</td>
<td>March 2004</td>
<td>Addition of AHI</td>
<td>All</td>
<td>All</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Single Icon application</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Addition of file transferring option</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Time Range and Sleep Indices report</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>User and General Settings</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Export to CSV</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Base- 4-0</td>
<td>February 2005</td>
<td>Version 3.0</td>
<td>All</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Improved REM Analysis</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Database Wizard functions are integrated within zzzPAT (under &quot;Tools&quot; menu)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Direct Export of Studies to CD-Writer (Win XP only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Patient ID can be edited</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Option to open Sleep report automatically after &quot;Load from Flash&quot; or &quot;Open Study&quot;</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Toolbar improvement</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Removed need for WP100 Device clock setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Removed Win 98 support</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Base- 5-0</td>
<td>November 2006</td>
<td>Version 4.0</td>
<td>All</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Added support for Snoring and Body position sensor</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Added 3rd optional page to Sleep report</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• New options at General Settings/Report Appearance for 1, 2 or 3 page report</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Events report shows Resp.Events (RDI), Resp.Events (AHI) and</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Version</td>
<td>Date</td>
<td>Changes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>----------</td>
<td>------------</td>
<td>-------------------------------------------------------------------------</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| 4.2.56   | June 2008  | ▪ File>New Study Details: Removed all mandatory requirements except Patient ID  
            ▪ A backup of the database for every day of the week will be automatically performed behind the scenes  
            ▪ Automatic printout of labels (1 or 2 labels as configured) while the Compact Flash is initialized with patient data  
            ▪ “Follow up” report will show reviewed and reported studies  
            ▪ Patient's weight and height appear in Sleep report  
            ▪ Enable manual addition/deletion of Respiratory events  
            ▪ Export for Interpretation services option  
            ▪ The valid sleep time used for the calculation of the respiratory indices appears in the second page of the report  
|          |            | All, All                                                                |
| 4.2.57   | August 2008| Version 4.2.57  
            WP200 support  
            ▪ Report changes  
            ▪ Support of MS-SQL server  
            ▪ New Study – new patient fields  
            ▪ Follow Up Report changes  
            ▪ Light/Deep Sleep stages  
|          |            | All, All                                                                |
| 4.2.58   | August 2009| Version 4.2.58  
            WP200 Patient Identification Bracelet support  
            ▪ Multiple nights study  
|          |            | All, All                                                                |
| 4.3.60   | July 2010  | Version 4.3.60  
            Windows 7 support  
            ▪ Login – Active directory  
            ▪ Multiple nights study without charging  
|          |            | All, All                                                                |
| 4.3.61   | June 2011  | Version 4.3.61  
            New report options  
            ▪ New filters for “Open Study”  
            ▪ Add 88% in Oxygen Saturation  
            ▪ AHI index according to 3% or 4% desaturations  
| 4.5.6    | July 2014  | Adding note - manual editing for pacemaker  
            ▪ 65 I  
|
| 12 | August 2014 | Version 4.4.64 Trademarks Update Itamar medical address Intended use WP200U updates | 1, 2.1, 2.2, 2.6, 2.7, 2.9, 3, 4, 8, App.B, App. F | Cover 11-13, 24-26, 31-46, 47-90, 110-112, 120-123 |
| 13 | October 2015 | Intended use clarification Operating System HL7 Settings AHI Severity graph Changed warning symbol | 1.1 2.2.2 3.4.8 3.4.5, 4.6.2 2.5.2.6, 3.4.9, 4.1, 4.1.3.6, 6.4 | 11 13 46.47 43.79, 82.83 Cover, 24, 25, 47, 49, 58, 104 |
| 14 | April 2016 | Version 4.5.66.7 Support of Standard MS SQL Security tab in General Settings New Itamar brand | All All |
| 15 | February 2017 | Changed General Settings>Statistics tab | 3.3.5 38 |
| 16 | May 2017 | Update Rx caution Updated intended use to include AHlc for WP200U Update overview Update user settings Update general settings analysis params Update general settings HL7 config Update new study screen (more) Update sleep report with AHlc and %CSR Update Sleep Report for Selected Time Range with AHlc and %CSR Update technical supplement to include AHlc and %CSR and new charts | - 1.1 1.2 11 1.4 12 3.2.3 31 3.3.6 41 3.3.9 47 4.1.3 56 4.6.2 76 4.6.3 82 App B 119-124 |
| 17 | June 2017 | Update Company Standards Updated Troubleshooting for invalid oximetry values Added notes regarding the use of RESBP, pAHlc and %CSR | - 8 113 1.2, 4.1.4.6.2, 4.6.3, App B 11, 12, 78, 84, 123 |
| 18 | Jan 2018 | Adding CE marking with the accompanying BSI notified body number 0086 Updating Intertek certification marks | - i |
# Table of Contents

1  INTRODUCTION TO THE ZZZPAT ................................................................. 11
1.1  Intended Use/ Indications for Use of the Watch-PAT200 ........................................ 11
1.2  Intended Use/ Indications for Use of the Watch-PAT200U ...................................... 11
1.3  The zzzPAT S/W – Definition ............................................................................. 11
1.4  Overview ............................................................................................................ 12

2  INSTALLATION .................................................................................................... 14
2.1  Overall Description of zzzPAT Software .............................................................. 14
2.2  Hardware Requirements ..................................................................................... 14
2.3  Installing zzzPAT software .................................................................................. 15
2.4  Defining the WatchPAT drive .............................................................................. 22
2.5  Using zzzPAT Software in a secure way .............................................................. 22

3  SETTING UP ZZZPAT CONFIGURATION ............................................................. 27
3.1  Setup>Directories ............................................................................................... 27
3.2  Setup>User Settings ............................................................................................ 27
3.3  Setup>General Settings ....................................................................................... 32

4  USING ZZZPAT .................................................................................................... 50
4.1  Preparing a New Study ....................................................................................... 50
4.2  Managing Patient Studies ................................................................................... 58
4.3  The Display Screen ............................................................................................ 63
4.4  Signal Display Options ...................................................................................... 69
4.5  Review, Analysis and Report Study ..................................................................... 72
4.6  Reports ............................................................................................................... 76

5  EXPORTING DATA ................................................................................................ 92
5.1 File>Export Data ..................................................................................................................92
5.2 File>Export Events - Creating *.txt File.............................................................................92
5.3 File>Export Manual Events................................................................................................92
5.4 Tools>Export/Delete...........................................................................................................92
5.5 Tools>Export General Settings ..........................................................................................92
5.6 Transferring a Study to Itamar Medical ..............................................................................92
5.7 Displaying Watch-PAT200 Device Information .................................................................96
5.8 Upgrading Watch-PAT200 Device firmware .....................................................................97

6 TOOLS .....................................................................................................................................98
6.1 Tools>Export/Delete ...........................................................................................................98
6.2 Tools>Import .......................................................................................................................101
6.3 Tools>Backup......................................................................................................................103
6.4 Tools>Restore......................................................................................................................103
6.5 Tools>Move Files to New Location......................................................................................104
6.6 Tools>Export General Settings ..........................................................................................105
6.7 Tools>Import General Settings ...........................................................................................105
6.8 Tools>User Administration ..................................................................................................105
6.9 Tools>Export Activity log...................................................................................................106

7 DATABASE WIZARD ............................................................................................................107
7.1 Database Tools ...................................................................................................................107
7.2 User Administration ............................................................................................................109
7.3 Configuration Tools.............................................................................................................109

8 TROUBLESHOOTING ..........................................................................................................111

APPENDIX A: LICENSE AGREEMENT ................................................................................116
<table>
<thead>
<tr>
<th>Appendix</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>APPENDIX B: TECHNICAL SUPPLEMENT</td>
<td>122</td>
</tr>
<tr>
<td>APPENDIX C: KEYBOARD SHORTCUTS</td>
<td>128</td>
</tr>
<tr>
<td>APPENDIX D: REGULATORY REPRESENTATIVE</td>
<td>129</td>
</tr>
<tr>
<td>APPENDIX E: MANUAL SLEEP DATA SIGNAL TRANSFER</td>
<td>130</td>
</tr>
<tr>
<td>APPENDIX F: INDEX</td>
<td>131</td>
</tr>
</tbody>
</table>
## List of Figures

Table: List of Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Figure 1</td>
<td>zzzPAT installation dialog box</td>
<td>16</td>
</tr>
<tr>
<td>Figure 2</td>
<td>zzzPAT License Agreement</td>
<td>16</td>
</tr>
<tr>
<td>Figure 3</td>
<td>Customer Information dialog box</td>
<td>17</td>
</tr>
<tr>
<td>Figure 4</td>
<td>Database Properties dialog box</td>
<td>17</td>
</tr>
<tr>
<td>Figure 5</td>
<td>Database Destination dialog box</td>
<td>18</td>
</tr>
<tr>
<td>Figure 6</td>
<td>Choose folder dialog box</td>
<td>19</td>
</tr>
<tr>
<td>Figure 7</td>
<td>Application folder dialog box</td>
<td>19</td>
</tr>
<tr>
<td>Figure 8</td>
<td>Ready to Install dialog box</td>
<td>20</td>
</tr>
<tr>
<td>Figure 9</td>
<td>Select WatchPAT Drive dialog box</td>
<td>22</td>
</tr>
<tr>
<td>Figure 10</td>
<td>zzzPAT database Wizard dialog box</td>
<td>23</td>
</tr>
<tr>
<td>Figure 11</td>
<td>User Administration dialog box</td>
<td>24</td>
</tr>
<tr>
<td>Figure 12</td>
<td>User Details dialog box</td>
<td>25</td>
</tr>
<tr>
<td>Figure 13</td>
<td>Set Directories dialog box</td>
<td>27</td>
</tr>
<tr>
<td>Figure 14</td>
<td>Save settings for current user question</td>
<td>28</td>
</tr>
<tr>
<td>Figure 15</td>
<td>Setting Montage of zzzPAT display</td>
<td>29</td>
</tr>
<tr>
<td>Figure 16</td>
<td>Setting colors of zzzPAT display</td>
<td>30</td>
</tr>
<tr>
<td>Figure 17</td>
<td>Setting “Sleep Indices” report box</td>
<td>31</td>
</tr>
<tr>
<td>Figure 18</td>
<td>General Settings Setting Dialog Box - Events Tab</td>
<td>33</td>
</tr>
<tr>
<td>Figure 19</td>
<td>Save Settings for current user question</td>
<td>33</td>
</tr>
<tr>
<td>Figure 20</td>
<td>General Settings Dialog Box - Clinical Data</td>
<td>35</td>
</tr>
<tr>
<td>Figure 21</td>
<td>General Settings Dialog Box - Custom Fields Tab</td>
<td>36</td>
</tr>
<tr>
<td>Figure 22</td>
<td>Define Values List Dialog box</td>
<td>37</td>
</tr>
<tr>
<td>Figure 23</td>
<td>General Settings Dialog Box - General Options Tab</td>
<td>38</td>
</tr>
<tr>
<td>Figure 24</td>
<td>General Settings Dialog Box - Security Tab</td>
<td>39</td>
</tr>
<tr>
<td>Figure 25</td>
<td>General Settings Dialog Box - Analysis/Statistics Parameters Tab</td>
<td>41</td>
</tr>
<tr>
<td>Figure 26</td>
<td>General Settings Dialog Box - Analysis/Statistics Parameters Tab</td>
<td>42</td>
</tr>
<tr>
<td>Figure 27</td>
<td>General Settings Dialog Box - Report Appearance Tab</td>
<td>44</td>
</tr>
<tr>
<td>Figure 28</td>
<td>General Settings Dialog Box - Report Translation Tab</td>
<td>46</td>
</tr>
<tr>
<td>Figure 29</td>
<td>General Settings Dialog Box - HL7 Configuration</td>
<td>48</td>
</tr>
<tr>
<td>Figure 30</td>
<td>Login Dialog Box</td>
<td>50</td>
</tr>
<tr>
<td>Figure 31</td>
<td>New Study Dialog Box for WP200(U)</td>
<td>52</td>
</tr>
<tr>
<td>Figure 32</td>
<td>WP200 Not Loaded Dialog Box</td>
<td>53</td>
</tr>
<tr>
<td>Figure 33</td>
<td>New Study Termination Question</td>
<td>54</td>
</tr>
<tr>
<td>Figure 34</td>
<td>Demographic Details Dialog box</td>
<td>55</td>
</tr>
<tr>
<td>Figure 35</td>
<td>Patient Clinical Data Dialog box</td>
<td>55</td>
</tr>
<tr>
<td>Figure 36</td>
<td>More Study Details Dialog box</td>
<td>57</td>
</tr>
<tr>
<td>Figure 37</td>
<td>Loading Study dialog box</td>
<td>59</td>
</tr>
<tr>
<td>Figure 38</td>
<td>Select Patient Study dialog box</td>
<td>60</td>
</tr>
<tr>
<td>Figure 39</td>
<td>Select studies options dialog box</td>
<td>61</td>
</tr>
<tr>
<td>Figure 40</td>
<td>zzzPAT display screen</td>
<td>63</td>
</tr>
<tr>
<td>Figure 41</td>
<td>Selecting the All night Window</td>
<td>64</td>
</tr>
<tr>
<td>Figure 42</td>
<td>All Night pop-up Menu</td>
<td>65</td>
</tr>
<tr>
<td>Figure 43</td>
<td>Signal Properties – All Night window</td>
<td>66</td>
</tr>
<tr>
<td>Figure 44</td>
<td>All Night pop-up menu</td>
<td>66</td>
</tr>
<tr>
<td>Figure 45</td>
<td>Active channel pop-up menu</td>
<td>67</td>
</tr>
<tr>
<td>Figure 46</td>
<td>zzzPAT Screen - Status Bar</td>
<td>68</td>
</tr>
</tbody>
</table>
List of Tables
Table 1 - User Permissions ................................................................................. 25
Table 2 - Troubleshooting, Installation ................................................................. 111
Table 3 - Troubleshooting, zzzPAT ...................................................................... 113
Table 4 - Troubleshooting, Shared Access Mode zzzPAT ................................................................. 114
Table 5 - Troubleshooting, Utilities ................................................................................................ 115
1 Introduction to the zzzPAT

1.1 Intended Use/Indications for Use of the Watch-PAT200

The Watch-PAT200 ("WP200") is non-invasive home care device for use with patients suspected to have sleep related breathing disorders. The WP200 device is used as a diagnostic aid for the detection of sleep-related breathing disorders and sleep staging (Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device generate a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI") and PAT sleep staging identification ("PSTAGES") and optional snoring level and body position discrete states from an external integrated snoring and body position (SBP) sensor. The device's "PSTAGES" and SBP provide supplemental information to its PRDI/PAHI. The device's "PSTAGES" and SBP are not intended to be used as the sole or primary basis for diagnosing any sleep related breathing disorder, prescribing treatment, or determining whether additional diagnostic assessment is warranted.

1.2 Intended Use/Indications for Use of the Watch-PAT200U

The Watch-PAT200U (WP200U) device is a non-invasive home care device for use with patients suspected to have sleep related breathing disorders. The WP200U is a diagnostic aid for the detection of sleep related breathing disorders, sleep staging (Rapid Eye Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake), snoring level and body position. The WP200U generates a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI"), Central Apnea-Hypopnea index ("PAHlc"), PAT sleep staging identification (PSTAGES) and optional snoring level and body position discrete states from an external integrated snoring and body position sensor. The WP200U's PSTAGES and snoring level and body position provide supplemental information to its PRDI/PAHI/PAHlc. The WP200U's PSTAGES and snoring level and body position are not intended to be used as the sole or primary basis for diagnosing any sleep related breathing disorder, prescribing treatment, or determining whether additional diagnostic assessment is warranted.

PAHlc is indicated for use in patients 17 years and older. All other parameters are indicated for 12 years and older.

Note: pPAHlc is currently available only in the US

1.3 The zzzPAT S/W – Definition

The zzzPAT is an analysis software package used with the WP200(U) devices to aid in diagnosis of sleep related breathing disorders and detects REM, Light Sleep, Deep Sleep and Wake stages. The zzzPAT S/W displays the signals recorded by the WP200(U) devices, automatically identifies breathing disordered events and REM, Light Sleep, Deep Sleep stages, and generates a comprehensive report for the physician.
1.4 Overview

Obstructive sleep apnea syndrome (OSAS) is considered a major public health problem. The prevalence of the syndrome is estimated at 2% to 5% in the adult population. It is characterized by recurrent events of complete or partial obstruction of the upper airways during sleep, often leading to hypoxemia, and/or arousals associated with sympathetic nervous system activation. The diagnosis and assessment of the sleep apnea patient is based on the Respiratory Disturbance Index (RDI), the number of Apneas, Hypopneas and Respiratory Effort Related Arousals (RERA) per hour of sleep and/or apnea-hypopnea index (AHI), along with sleep architecture. The common consequences of this sleep disruption are daytime sleepiness, poor daytime performance and increased vulnerability to accidents. Cardiovascular complications such as systemic/pulmonary hypertension, ischemic heart disease and arrhythmias are the major sequel of OSAS in the adult population.

The WP200(U) device is worn on the wrist and utilizes a plethysmographic based finger–mounted probe, to measure the PAT (Peripheral Arterial Tone) signal. The PAT signal is a measurement of the pulsatile volume changes in the fingertip arteries which reflects the relative state of the arterial vasomotor activity, and thus indirectly the level of sympathetic activation. Peripheral arterial vasoconstriction, which mirrors sympathetic activation, is shown as attenuation in the PAT signal amplitude. The PAT signal is recorded continuously and stored in the device along with pulse rate (derived from the PAT signal), together with either data from oximetry channels integrated into the uPAT probe (WP200U), or from a built-in pulse-oximetry sensor (WP200) and an actigraph (embedded in the device). Snoring and Body Position signals are generated from the SBP/RESBP integrated sensor (optional). The RESBP (Respiratory Effort Snoring and Body Position) sensor records the subject’s chest movement signal in addition to the snoring and body position signals that are included with the SBP sensor. Following the sleep study, in an offline procedure, the recordings are automatically downloaded and analyzed using the proprietary zzzPAT software.

The zzzPAT algorithms use the four WP200(U) channels: PAT, Pulse Rate, actigraphy and Oxygen saturation (either recorded in WP200 or derived in W200U) for the detection of sleep related breathing disorders and sleep staging (Rapid Eye Movement (REM), Light Sleep, Deep Sleep and Wake). In WP200U only, using the RESBP’s respiratory movement channel in addition to the other WP channels, allows further identification of central apnea.

The zzzPAT uses WP200(U)'s snoring and body position channels to generate snoring level and body position discrete states. The use of SBP/RESBP sensor is optional and according to physician preference. The software issues comprehensive reports of the study, with statistics and graphic presentation of the results. The whole night data can be viewed and the automatically detected events can be revised manually.

Note: Throughout this document, the Snore and Body Position sensor is referring to both SBP sensor and RESBP sensor unless specified otherwise. The use of RESBP sensor is subject to regulatory approval in the country.

This manual provides the information necessary for routine use of the zzzPAT software.
Restrictions
The tracings and calculations provided by the WP200(U) systems are intended as an aid for Sleep Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole incontrovertible basis for clinical diagnosis.

- The zzzPAT software should be used only on compatible computers that meet the requirements specified in this document.
- Running other programs, commercial or customized, simultaneously with the zzzPAT may interfere with its proper function.
- Sleep/Hibernate features should be disabled in case of shared database configuration.
-
2 Installation

2.1 Overall Description of zzzPAT Software

zzzPAT is a proprietary PC software developed specifically for managing and analyzing data recorded by the WP200(U) device. The software displays and stores the recorded signals, and provides a set of analytical functions for interpretation purposes.

A USB cable is used in order to read the data recorded by the WP200(U) on the internal SD card. The zzzPAT S/W automatically detects the data on the internal SD card once the WP200(U) is connected to the PC via the USB communication cable. Please refer to Section 2.2 for required PC configuration.

zzzPAT can operate in two modes:

**Standalone** - for use on a single PC with a local database.

**Shared Access** - for use in a networked environment where multiple zzzPAT stations access a single, shared database.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>It is strongly advised to coordinate the setting of shared access zzzPAT operation mode with an Itamar Medical representative. Extra training is crucial for proper operation.</td>
</tr>
</tbody>
</table>

The zzzPAT mode of operation is determined during installation as further described in the Installation section of this operation manual.

2.2 Hardware Requirements

**Hardware configuration:**

- Computer Pentium 4 3GHz or higher
- CD-ROM drive (optional)
- 1 available USB port
- XGA screen resolution (minimum 1024 x 768 pixels)
- Colors set to 16 bits or higher
- RAM 1GB or higher

**Disk space requirements:**

- **Standalone installation**
  - 10GB minimum / 60GB recommended disk space on Files folder and at least 1.2GB on boot drive
- **Shared installation**
  - SQL DB drive – 1.2GB if using our default MS SQL Express installation and enough for 1 year worth of studies (500 KB / study).
Itamar Medical Ltd.

- Shared Files folder for raw data signal files - enough for 1 year worth of studies (30 MB / study).

**Operating System:**
- Windows Server 2008 Service Pack 1 and above
- Windows 7 with Service Pack 1
- Windows 8
- Windows 10

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software components needed for the proper installation of zzzPAT should be installed prior to zzzPAT installation (OS service packs or latest OS updates).</td>
</tr>
</tbody>
</table>

### 2.3 Installing zzzPAT software

zzzPAT can be installed either by CD or by downloading from Itamar website (itamar-medical.com).

This process will install a single Icon on the desktop, which opens the zzzPAT analysis and reporting software.

**Quick start instructions:**

**CD installation:**
- Insert the zzzPAT CD into the computer's CD-ROM drive.
- If the CD-ROM drive is set to run automatically, the installation will begin automatically. If installation does not begin, refer to the section below.
- Follow the instructions on the screen.

**If the installation does not start automatically:**
- Double-click the My Computer icon on your desktop.
- Double-click the CD-ROM icon labeled zzzPAT.
- Double-click ‘Setup.exe’.
- Follow the instructions on the screen.

**Web Download:**
- Go to Itamar website (itamar-medical.com) and download the zzzPAT software. In case of any issues with the download or installation process, please refer to the Clinical Account Specialist representative in your area.

You are now ready to run the zzzPAT software. See section Using zzzPAT Software in a secure way.
2.3.1 **Step by step installation instructions**
Prior to installation, verify that you are in full system administrator mode with full privileges.

1. Insert the zzzPAT installation disk into the CD drive. The installation program is activated, and the following dialog box appears. If the installation does not start automatically refer to section 2.3.

![zzzPAT installation dialog box](image1)

2. Click **Next**. The License Agreement appears.

![zzzPAT License Agreement](image2)
3. After reading the agreement, select **I accept the terms in the license agreement** and click **Next** to continue.

4. Enter user name, company name and Click **Next** to continue. The ‘Database Properties” dialog box appears.
2.3.2 Installations types

The zzzPAT software can be installed as a standalone or as a client/server configuration.

- "Standalone" - intended for users that do not require sharing that database with other zzzPAT stations.
- "Client/Server" intended for network installations with multiple zzzPAT stations accessing a central zzzPAT database over the network. If you wish to install this mode it is strongly advised to coordinate the installation with an Itamar Medical representative. Extra training is crucial for proper operation.
  - The "Server" mode is selected **only once prior** to installing the "Clients". This installation should be done on the dedicated computer which will serve as the server for the zzzPAT clients.
  - The "Client" mode is selected **only after** installing the "Server" and is **repeated for all clients**.

2.3.2.1 Standard - Standalone installation only

The zzzPAT Installer will assist in selecting a destination location for the zzzPAT database (signal files). If the necessary folder does not exist, zzzPAT Installer will create the folder.

![](image)

**Figure 5 – Database Destination dialog box**

If you wish to change the default folder, select the Change button. The 'Choose Folder' dialog appears.
Make sure you are not selecting a mapped drive. Select **OK** to Proceed. The zzzPAT Installer will assist in selecting a destination location for the zzzPAT application files. If you wish to change the default folder, select the Change button.

The last dialog before standalone installations summarizes your selections.
After reading this summary, press **Install** to begin the installation.

![Ready to Install dialog box](image)

**Figure 8 – Ready to Install dialog box**

At the end of the installation you should restart your computer.

**Note**

A login name and password are needed to operate this software. The default administrator login information is:

- **Login name:** 111
- **Login password:** 111

To modify the administrator login name and password, and to add/modify additional users, refer to section 2.5.

**Warning**

- Do not attempt to modify the zzzPAT software.
- It is recommended to close other programs when using zzzPAT to prevent possible conflicts.

For any other installation except the Standalone please refer to the **Installation guide.pdf** (can be found in the installation CD).

2.3.3 **Upgrading from previous versions**

2.3.3.1 **Upgrading using the Patch program**
You can find the Patch program inside the installation CD or in http://www.itamar-medical.com web site under the Support>Downloads section. The Patch program will update your software to the latest version.

### 2.3.3.2 Upgrading a Standalone Installation

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Uninstalling zzzPAT does not remove the zzzPAT database, however, it is strongly recommended to backup the database before upgrading zzzPAT.</td>
</tr>
</tbody>
</table>

- Backup the entire database of the existing zzzPAT installation (see Database Wizard, Backup section 7.1.3).
- Uninstall the previous version using ‘Add/Remove Programs’ applet from the control panel.
- Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT installation program.
- Follow stages in section 2.3.1.

### 2.3.3.3 Upgrading a Shared Database Installation

Use the Patch program to upgrade the clients unless you need to uninstall and re-install from the beginning.
Activating the Shared Database installation on an older version zzzPAT station will update the zzzPAT software only – the database will not be updated through the installer and will require a separate upgrade process that is done automatically during the first time zzzPAT is launched after the upgrade.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Uninstalling zzzPAT does not remove the zzzPAT database, however, it is strongly recommended to backup the database before upgrading zzzPAT.</td>
</tr>
</tbody>
</table>

- Backup the entire database of the existing zzzPAT installation (see Database Wizard, Backup section 7.1.3).
- Uninstall the previous zzzPAT version using ‘Add/Remove Programs’ applet from the control panel.
- Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT installation program.
- Follow stages in section 2.3.1.
2.4 Defining the WatchPAT drive

To prepare a new study (File>New Study Details from zzzPAT), you must first define the WatchPAT drive.

Connect the device to the PC’s USB drive using the supplied USB cable.

- Click File>New Study Details in zzzPAT. A dialog box will open (see Figure 31).
- Click Set WatchPAT Drive in the ‘New Study’ dialog box. The following window will appear:

![Select WatchPAT Drive dialog box](image)

- The WP200(U) device is identified by the zzzPAT, and is listed in this window. Click OK to confirm the drive selection.

2.5 Using zzzPAT Software in a secure way

In order to maintain the security of the information stored by the zzzPAT, it is recommended that you set new administration Login and Password, replacing the default setting.

2.5.1 Setting new login and Password for the zzzPAT Administrator

You can either use the Active Directory Service option to define the users or you can use the User Administration functionality as described below:

- Select Tools>User Administration from zzzPAT or navigate through the installation folder of zzzPAT to the dltools.exe from the BIN folder.
- Log in using the system default settings (in Shared Access mode this process needs to be repeated twice – once for the shared access database and once for the local database
- Login: 111
- Password: 111
- A dialog box will open – Figure 10 for dbtools.exe Figure 11 - User Administration dialog box or Tools>User Administration.
Click ‘User Administration’ icon. The ‘User Administration’ dialog box will open.
- Select ‘Super User’.
- Click Edit User.
- Change the default Login from 111 to the new login.
- Change the default Password from 111 to a new password.
- Update the personal information.
- Click Save User.

Note

In Shared Access mode changing the administrator login for the shared access database needs to be performed only once. Changes to the local database administrator login needs to be changed in each of the zzzPAT stations.

2.5.2 Setting a New user

Setting new user Login and Password and defining the permissions allowed for each user operating the zzzPAT.
If the users are defined by ADSI see 3.3.4 for instructions on how to set new users and define permissions.

- Launch the ‘Database Wizard’ and Click ‘User Administration’ icon or select **Tools> User Administration** from zzzPAT.
- The following dialog box will open:

![User Administration dialog box]

### Note

The column “Created by” denotes if the user was defined by zzzPAT or was defined by Active Directory service (in this case “Created by” is ADSI). “Activate User” / “Deactivate User” will not be functional for user that was defined by Active Directory service.

- Click **Add** User. The following dialog box will open:
**User Details**: Fill all user details fields. **Demographics** information is optional.

**Extended Permissions**: This section defines the functions each user is allowed to perform with the zzzPAT (see Table 1).

**Extended Permissions for users defined by Active Directory service and set to be defined by ADSI cannot be set in zzzPAT** (see 3.3.4).

<table>
<thead>
<tr>
<th>Extended Permissions</th>
<th>Allowed activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>No extended permissions selected</td>
<td>Basic User:</td>
</tr>
<tr>
<td></td>
<td>• Prepare a new study</td>
</tr>
<tr>
<td></td>
<td>• Load study into zzzPAT</td>
</tr>
<tr>
<td></td>
<td>• Issue reports</td>
</tr>
<tr>
<td>Patient ID Modification</td>
<td>Basic User plus:</td>
</tr>
<tr>
<td></td>
<td>• Modify a patient’s ID</td>
</tr>
<tr>
<td>Finalizing report</td>
<td>Basic User plus:</td>
</tr>
<tr>
<td></td>
<td>• Finalizing the report. This action locks the current analysis, so that no further changes can be made to the analysis and report.</td>
</tr>
<tr>
<td>Database Maintenance</td>
<td>Basic User plus:</td>
</tr>
<tr>
<td></td>
<td>• Database export, import, delete, backup, restore and upgrade functions. (See section 5)</td>
</tr>
<tr>
<td>System Administrator</td>
<td>Basic User plus:</td>
</tr>
<tr>
<td></td>
<td>• Adding users to zzzPAT and defining their permissions</td>
</tr>
<tr>
<td></td>
<td>• Customizing capabilities for the General Settings</td>
</tr>
</tbody>
</table>

*Table 1 - User Permissions*
2.5.3 Deactivating a user:
- Click on the User’s name in the ‘User Administration’ dialog box.
- Click Deactivate User.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Permanently removing a user from the system is not possible. User’s information is part of the study records, and cannot be deleted.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>The original user (originally named “Super User”) cannot be deactivated. It can only be modified with a new name and password to ensure continued access with System Administrator’s privileges. The change of the password of Super user should be handled with care.</td>
</tr>
</tbody>
</table>
3 Setting Up zzzPAT Configuration

3.1 Setup>Directories
Displays the zzzPAT working directory, the name of the currently connected database, the files directory (signal files data) and the USB drive.

![Set Directories dialog box](image)

Select “DB Logged Users” in order to see who is connected to the shared database. The list will contain all computers’ names that use the same shared database and have the zzzPAT application up and running.

3.2 Setup>User Settings
The user can change the following Setup parameters by opening the ‘User Settings’ dialog box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the zzzPAT database for each user (either the local database in a standalone installation or the shared access database in a Shared Access installation).

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>In a Shared Access mode, when a user logs in from several zzzPAT stations simultaneously, changes to some of the user configurable settings of zzzPAT may not be saved after the zzzPAT session ends.</td>
</tr>
</tbody>
</table>

When all settings changes are completed, click OK to close the Settings dialog box. The following dialog box will open:
3.2.1 Setup>User Settings>Montage

Defines which channels will be presented on the zzzPAT screen, and in what order. This setting is saved in the 'User Profile' file.

The Montage page consists of a list of all signal channels available for viewing:

- PAT - PAT signal.
- Heart Rate - Derived from the PAT signal.
- PAT Amplitude - PAT signal enveloppe.
- SaO₂ - Arterial blood Oxygen saturation level.
- Actigraph - Actigraphy signal.
- Stages – REM, Light Sleep, Deep Sleep and Wake stages.
- Body position
- Snore
- Resp.Mov
To add a channel:
- Select the channel in the ‘All Channels’ window and click **Add**.

To remove a channel:
- Select the channel in the ‘Channels In Montage’ window and click **Remove**.

To change the order of appearance of the channels:
- Select a channel and then click **↑** or **↓** until you reach the desired order.

### 3.2.2 Setup>User Settings>Colors

Colors Setup page (Figure 16) consists of a list of all the display elements that can be colored, allowing the user to personalize the screens. The example area provides a preview of the selected color scheme.

To change a color:
- Select a display element from the list.
• Click the **Change Color** button to select a new color. The preview is displayed in the ‘Example’ area.

![User Settings](image)

Figure 16 - Setting colors of zzzPAT display

**Note**

Be careful not to choose a color that blends into one of the background elements

### 3.2.3 Setup>User Settings>Options

Defines if and when the ‘Sleep Report’ or ‘Sleep Indices’ report is displayed automatically.
You can select to open a report either after "Load Study and Analyze" by selecting ‘Open report after "Load Study and Analyze"’ or/and for existing study by selecting ‘Open report after “Open Study”’. Both options contain radio-buttons that enable you to select between Sleep Report and Sleep Indices report.

- When selecting “Sleep Report” report, the sleep report opens automatically.
- When selecting “Sleep Indices” report, the sleep indices report appears automatically on display, and the sleep report opens upon command.

You can select ASDA or Medicare protocol for calculating pAHI and pRDI indices on a user level. If you choose to enable this parameter, the automatic analysis will calculate respiratory events for pAHI and pRDI indices using desaturations of 3% and above (ASDA definition) or desaturations of 4% and above (Medicare definition) for all studies for this user. The Sleep report will show the calculated pAHI and pRDI indices with a note to indicate the protocol used for the calculation.
Note

The default settings to use ASDA or Medicare protocol for pAHI/pRDI calculation is according to site level and is defined in General Setting (Analysis/Statistics Parameters). A user may change this protocol (for his use only) by selecting one of the protocols under ‘User defined AHI according to’ checkbox in User settings. A user may change this protocol for specific study during new study preparation by selecting one of the protocols under ‘AHI index according to’ in Study details screen. In order to apply this change on existing studies in the database, you need to rerun the analysis.

You can select "Enable Manual Scoring" if you want to be able to edit manually the Sleep stages (see Editing Sleep Stages).

You can select "Enable Export Manual Events" if you want to be able to export manual event changes (used by sleep specialists working with CloudPAT web service).

3.3 Setup>General Settings

Only a user, with ‘User Administration’ permission, can change the following Setup parameters by opening the ‘General Settings’ dialog box from Setup>General Settings. ‘General Settings’ are stored in the zzzPAT database (either the local database in a standalone installation or the shared access database in a Shared Access installation).

These settings are global. Modified settings become available to all users.
When all settings changes are completed, click **OK** to close the General Settings dialog box. The following dialog box will open:

![Figure 18 - General Settings Setting Dialog Box – Events Tab](image)

Clicking **Yes** will save the changes.
Clicking **No** will exit ‘General Settings’ dialog box.
Clicking **Cancel** will return the last displayed dialog box.
3.3.1 Setup>General Settings>Events

A list of Event types is listed in the events tab (Figure 18). The list includes event type, long name, short name and category for each event.

To Modify an Event in the Settings list:
- Click on the Event in the list box. The Modify and Default Setting buttons become enabled.
- Click the Modify button. ‘Modify Event Definition’ dialog opens.
- Enter the required names in the fields.
- Click ‘OK’ to confirm and exit.

Default Settings reverts to the default event list.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clicking the Default Settings will revert to default settings losing all user-defined settings.</td>
</tr>
</tbody>
</table>

3.3.2 Setup>General Settings>Clinical Data Medical History

A preliminary list of medical conditions, medications, clinical diagnoses and clinical recommendations are listed in the Clinical Data tab while the selected type is selected in the “Predefined Clinical List” pull down menu (Figure 20).
To add a description to the list:

- Type the description in the ‘Add to List’ box. The **Add** button becomes enabled.
- Click **Add**.

To modify a description:

- Click on the description.
- Click **Modify**. The ‘Modify’ dialog box opens with the selected description name.
- Type in the desired changes.

To remove a description from the list:

- Click on the description.
- Click **Remove**.
- Click **OK** or **Apply**.

**Default Settings** reverts to the default list.

**Note**

Clicking the **Default Settings** will revert to default settings losing all user defined setting.
3.3.3 Setup>General Settings>Custom Fields

Up to three ‘Custom Fields’ can be defined and named by the user. These ‘Custom Fields’ can be used to organize your studies in the ‘Select Patient Study’ dialog box (Figure 38) and during the Export/Import process. These custom fields are available to all users.

To enable a custom field:
- Check the box to the left of the custom field. The Values button becomes enabled.
- Write the title of your choice for this field in the text box (for example CHF).
- Click the Values button, the following dialog box will open:
To insert a value into the ‘List of Values’ field:
- Write a value you wish to insert into the ‘Value to add’ text box, the Add and Remove buttons will become enabled.
- Click Add.

To delete a value from the list of values you created:
- Click on the value and click Remove.
- Click OK to save settings.

**Note**
Defining values can assist you when entering the information into these fields while preparing a ‘New Study’, but you can also type free text values into these fields.

3.3.4 Setup>General Settings>General Options

Used to set up reminders to backup the database, alerts when available disk space is below 1GB and in order to enable features that not enabled by default (import packed studies, multi-night studies, tamper-proof testing and login options).
Check “Prompt for backup every …” and set the numbers of days to get a reminder message after the last backup of the database was performed.

Check “Enable Automatic Database Backups” in order to automatically make a backup of the database files when exiting zzzPAT (see Tools>Backup). The process of backing is very quick (no raw data files are backed up) and it is recommended to leave the option checked.

Check “Prompt for archive when disk space …” to get an alert message when available disk space is lower than 1GB.

Check “Enable Packed Studies Import” if you have access to packed studies from ftp uploads. By enabling this option you can import studies that were uploaded by ftp by selecting Tools>Import Packed studies option from the main menu.

Enable “Tamper-Proof Testing” if you want to use the Patient Identification Bracelet. By enabling this option you can select to use the bracelet while preparing a New study (see Preparing a New Study).

Select “Default Set to On” if you want to have the “Tamper-Proof Testing” option selected by default.

Select “Default Set to Off” if you do not want to have the “Tamper-Proof Testing” option selected by default.

Check “Enable Multiple Nights” option if you want to enable the Watch-PAT200 recording up to 3 nights in a row while preparing a New study (see Preparing a New Study). There are two options for Multi Nights study:
Itamar Medical Ltd.

- Up to two nights with no charging needed between the nights (maximum length of study is approximately 8 hours)
- Up to three nights when charging is necessary between the nights (maximum length of study is approximately 10 hours). The WP200(U)’s power supply must be supplied to the patient.

**Note**

The "Enable Tamper-Proof Testing" and "Enable Multiple Nights" options are available only when the WP200 internal S/W is version 2.2182 and higher.

- Select “Enable Active Directory Service (ADSI) Login” if you wish to use the Active Directory Service for login to zzzPAT (using your domain name and password). The zzzPAT users group name must be defined if this option is selected.
- Select “Define Extended permissions Using ADSI” check box if you wish to control user’s extended permissions by ADSI and not zzzPAT database. zzzPAT has 4 internal groups for permissions (see 2.5.2).
- Check “Print label during New Study” and set the label Printer and the number of labels if you wish to have labels automatically printed when you prepare "New Study Details". This feature will work only with pre-defined label printers. The printers must print at 3 secs/label at a minimum and must be defined by Itamar Medical. The information printed on the label (2x5 cm) will include the following fields: Patient ID, Patient First and Last name, Date of Compact Flash preparation and Coverage (field that may be used for additional data such as device #, etc.). The labels may be attached to the WP200(U) suitcases as to provide easy identification of the designated patient after the WP200(U) device have been initialized with the patient details.

![Image](Figure 24 – Label example)

**Note**

Contact Itamar Medical for a list of the supported label printers.
3.3.5 Setup>General Settings>Security

Used to enforce the Security of the application by allowing the user to define one or more of the following:

- Check **Protect Data with Password** option in order to ensure that all the studies are protected by encryption. This means that only authorized personnel can have access to the study and all export of information must be done through the zzzPAT application.

- Check **Automatic zzzPAT Screen-Lock with Login window every 10/20/30/40/50/60 minutes** option in order to lock the users screen after the defined amount of time. The user will be able to re-login to the application by inserting the password.

- Check **Strong password (8-20) characters, lower/upper case/digits/non-alphanumeric** option in order to force the use of stronger and more secure passwords by the users of the application. When this option is checked, every new user in the system will be asked to create a strong password, i.e:
  - at least 8 characters long
  - containing at least one character from 3 out of the following 4 groups:
    - Lowercase letters
    - Upper case letters
    - digits (0-9)
    - non-alphanumeric symbols ( ` ~ ! @ # $ % ^ &, etc.)

- Check **Password will expire in X days** (X between 1 to 365) option in order to define the time after which the user will be prompted to replace the password. The new password must be different than the last 3 passwords.

<table>
<thead>
<tr>
<th>![Note]</th>
</tr>
</thead>
</table>

**Note**

Strong password and password expiration option will not affect users logging using Active Directory Service (ADSI).

- Check **Use Patient ID only** option in order to omit the patient information other that the ID to be stored on the device upon device initialization. If this option is checked you must use the same database for uploading the study in order to retrieve patient information (other that the ID ) entered upon device initialization.

- Check **Use a new System generated ID only** option in order to have completely anonymous data stored on the device upon device initialization. The system will generate a unique number that will be used instead of the entered patient ID. If this option is checked you must use the same database for uploading the study, otherwise the upload will fail.
Figure 25 - General Settings Dialog Box – Security Tab
3.3.6 Setup>General Settings>Analysis/Statistics Parameters

Used to modify parameters that affect analysis or report.

- Select snoring threshold to be used in calculating snoring statistics (3rd page of report).
- Select the ASDA or Medicare protocol for calculating pAHI and pRDI indices on a site level. The automatic analysis will calculate respiratory events for pAHI and pRDI indices using desaturations of 3% and above (ASDA definition) or desaturations of 4% and above (Medicare definition) for all studies for this site. The Sleep report will show the calculated pAHI and pRDI indices with a note to indicate the protocol used for the calculation.
Note

The default settings to use ASDA or Medicare protocol for pAHI/pRDI calculation is according to site level and is defined in General Setting (Analysis/Statistics Parameters). A user may change this protocol (for his use only) by selecting one of the protocols under ‘User defined AHI according to’ checkbox in User settings. A user may change this protocol for specific study during new study preparation by selecting one of the protocols under ‘AHI index according to’ in Study details screen. In order to apply this change on existing studies in the database, you need to rerun the analysis.

- Select the comparison operator for oxygen saturation level value of 88 (<88 or <=88).
- Select the AASM values or manually define the ranges to be used in calculating the AHI Severity graph (3rd page of report). See section Report>Sleep Report for more details.

3.3.7 Setup>General Settings>Report Appearance

Used to change the basic Report appearance, adding a logo, affiliation, header and footer.
To add a logo to the sleep report:
- Click the Set Logo... to browse for the desired logo file. File may be in bitmap (BMP extension) or JPEG (JPG or JPEG extensions) formats. Highlight the logo file and click Open to add the icon. Note that actual icon size in the report does not exceed 140X100 pixels, therefore larger images will be resized for proper printing.
- To clear the selected logo click Clear Logo.

To add a header/footer to the sleep report:
- Type in the desired header text in the Headers field.
- Type in the desired footer text in the Footer Field.

To set the number of pages of the Sleep Report:
- Select "One page Sleep Report" to see the results (statistics and signals) page.
- Select "Two pages Sleep Report" (default) to see patient, physician and study information in addition to the "One page Sleep Report".
- Select "Three pages Sleep Report" to see sleep/wake states, sleep stages and respiratory indices charts in addition to "Two pages Sleep Report".
To set the Printer page size of the Sleep Report:

- Select “A4” or “Letter” page size.

Select “Draw Report Title Background” in order to show the bitmap on the top of Sleep report.
Select “Customized Report” in order to show your company’s customized Sleep Report (provided by Itamar according to your specifications). When checking this option the customized report will replace the default report of zzzPAT.

To generate the Report File on ‘Set as Reported’ Selection:

- Check the option of “Automatically generate report file on ‘Set as Reported’ selection”.

Checking it enables one of the 2 options of saving the study: as RTF or PDF (the default option). This implies that every time a study is ‘Set as reported’ automatically a copy of the reported study is saved in the Archive folder (found under the database folder, the default being C:\Itamar Medical\zzzpat\database\Archive) in the chosen format.

3.3.8 Setup>General Settings>Report Translation
Used to change the sleep report headings.

![General Settings Dialog Box – Report Translation Tab](image)

**To translate report headings to a different language:**

- All report field labels may be changed by selecting the desired report field and clicking **Modify…**. In the dialog box that opens you can type the new text to be used in the reports.

- Click **Default Settings** to revert to the default text for all report field labels.

**Note**

Clicking the **Default Settings** will revert to default settings losing all user defined report labels.
3.3.9 Setup>General Settings>HL7 Configuration
Used to enable and configure communication with the LIS (Laboratory Information System). If the LIS option is enabled, results and report PDF files can be exported to LIS through the Export dialog, see “Tools>Export/Delete”.

Note
In order to enable this dialog the HL7 Service must be already installed on the PC where zzzPAT DB is installed.

Note
Contact Itamar Medical in order to receive support for HL7 configuration.
Figure 29 - General Settings Dialog Box – HL7 Configuration

- “LIS Application Name” is the identifier of the LIS used for HL7 messages. If “Basic Security” option is selected, this field is mandatory and only inbound messages with this identifier are intercepted by the zzzPAT application.
- “LIS Facility” is the identifier of the LIS facility used for HL7 messages. If "Basic Security" option is selected, this field is mandatory and only inbound messages with this identifier are intercepted by the zzzPAT application.
- “Sending Port” is the network port that the LIS listens on.
- “Listener Port” is the network port that the zzzPAT application listens on.
- “Num. of Retries” defines the number of retries when sending messages.
- “Polling Freq.” defines how long to wait before retrying.
- “Send ACK” option defines whether or not to send an ACK.
- “Receive ACK” option defines whether or not to receive ACK on outgoing messages.
- “Send Report PDF File” option defines whether or not to send the zzzPAT sleep report as a pdf file along with the test results. If option is selected, a path must be entered through the “Browse” function, to be used as a depository for the pdf files. It’s recommended to use a network path. Make sure appropriate users have write permissions to this path.
- “Show Order number” option enables to search in “New study” dialog the patient by its order number.

**Warning**

HIPPA Warning: The report PDF contains protected health information (PHI). By selecting this option, report PDF files will be saved under the selected path and it is under your responsibility to manage and protect these files.

**Note**

The study report must be viewed in order for the pdf file to be created. It is recommended to use option ‘Open report after “Load Study and Analyze” in order to automatically open the report, see Setup>User Settings>Options. If study is re-analyzed, manually edited or analysis parameters are changed, the report should be viewed after the changes so the pdf can be recreated.

- “Log Text to System Event Viewer” option defines whether or not to log the full message text.
- "Basic Security” option defines whether or not to handle security. If this option is selected then only messages coming from the “LIS Application Name” and “LIS Facility” are intercepted by the zzzPAT application.
Itamar Medical Ltd.

- “Disable HL7” function stops the HL7 service. The function is supported only for stand-alone zzzPAT and only if user has admin permissions on running PC and zzzPAT has been started with the “Run As Administrator” option. For Shared database cases, have your IT person contact Itamar Medical for instructions.
- “Clear History Data” function cleans up all messages in queue and should be used in case of a malfunction in order reset the HL7 service.

Note

For outbound messages (studies results) the LIS application name is “zzzPAT” and Facility is “Itamar-Medical”.

4 Using zzzPAT

4.1 Preparing a New Study

Preparing the Patient file is a mandatory stage in the preparation of the WP200(U) devices for a sleep study. Before proceeding, make sure that the WatchPAT drive was defined as described in Section 2.4.

4.1.1 Launching zzzPAT

- Launch ‘zzzPAT’ by clicking the zzzPAT icon on your desktop.
- If the zzzPAT icon is launched the following login dialog opens:

  ![Login Dialog Box](image)

  **Figure 30 - Login Dialog Box**

- Enter Login and Password. When a Shared Access mode is installed, the login screen allows the user to choose to which database the zzzPAT will connect.
- The login dialog has two options for Login type:
  - Active Directory (current domain server).
  - Users from zzzPAT database

When Active Directory option is used, the application will check if group “zzzPAT” exists in current domain and the user name is a member of the group. If so, it will authenticate the password. If user is new to zzzPAT then the user will be defined in zzzPAT database with normal permissions. Administration zzzPAT permissions can be set only via zzzPAT’s User Administration function.
Note

The "zzzPAT" group name can be modified through the Setup>General Settings>General Options tab

Note

In Shared Access mode it is highly recommended to always connect to the Shared database - this will ensure all data is stored in one central location allowing future retrieval from all connected stations. Local database should be selected only if network access is not available, or for special purposes (training, travel, etc...).

Note

In Shared Access mode, if data was stored on the local database, it is recommended to export the data into the Shared Access database as soon as practical.

- If applicable, select the desired database to connect to.
- Enter your login name and password and click OK to continue.

4.1.2 Preparing a New Study

- Make sure the device is connected to the PC with the zzzPAT software using the USB cable.
- Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon in the tool bar.
- The ‘New Study’ dialog box appears:
Fill the mandatory Patient ID in the Patient fields.
Insert any additional information if needed, the rest of the fields are optional.
Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT will automatically detect segments where the PAT pulses seem to be paced, i.e. very low pulse rate variations (near to stable) and exclude these segments from the analysis.

Note
Some types of pacemakers are excluding the use of the WatchPAT device. See the exclusion criteria section of the device operating manual for more details.
• Select “Study with Tamper-Proof Testing” if you want to use the Patient Identification Bracelet. By enabling this option you can use the bracelet in order to verify that the identified patient is indeed the one sleeping with the device (see Tamper-Proof testing in Watch-PAT200 Operation Manual). This option is shown only if the feature is enabled in Setup>User Settings>Options.
• Select “Multiple Nights” option in order to run up to 3 nights with the same WP200 device (see Multi-night study in Watch-PAT200 Operation Manual). This option is shown only if the feature is enabled in Setup>General Settings>General Options.
• Click the **Save to WatchPAT** button.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the Patient ID field was left unfilled, a message will be displayed requesting the need to be filled. Fill in the missing information and press the <strong>Save To WatchPAT</strong> button again.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>The units used for weight and height in the ‘New Study’ dialog box are defined by the regional settings of the PC.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Epworth Score is used to determine the level of daytime sleepiness. An Epworth Sleepiness Scale Questionnaire can be found in the Misc folder under the zzzPAT Installation folder (the default is C:\Program Files\Itamar medical\zzzPAT\Misc).</td>
</tr>
</tbody>
</table>

If WP200(U) contains data (either a night study that has not been loaded to the zzzPAT Database or new patient data that has been prepared but not used in a study), the following dialog box opens:

![New Study-Error]

**Figure 32 - WP200 Not Loaded Dialog Box**
• After saving the patient information to the WP200(U) the following message appears:

![Figure 33 - New Study Termination Question](image)

Click **Yes** - if you wish to prepare additional study.
Click **No** - if you wish to exit the ‘New Study’ dialog box.

• Disconnect the USB cable from the device.

### 4.1.3 New Study screen features

Besides the main screen fields required for preparing a new study, there are additional fields that allow thorough documentation of the patient's past and current medical condition. In addition, zzzPAT enables you to load patient details from previous studies. Other features in this screen enable organizing the studies into groups using categories of your choice.

#### 4.1.3.1 Synchronizing the WP200(U) device clock with the zzzPAT software

Select the "Synchronize WatchPAT clock with PC clock while Saving to WatchPAT" while preparing a new study if the WP200(U) device clock needs to be set (see Figure 31).

#### 4.1.3.2 Documenting additional information

**To add demographic information:**

- Click the **Demographics** button (see Figure 31). The following dialog box will open:
Itamar Medical Ltd.

Figure 34 - Demographic Details Dialog box

- Insert the information into the appropriate fields and click OK to save.

To add optional clinical information:
- Click the Clinical Data button. The following dialog box opens:

Figure 35 - Patient Clinical Data Dialog box
Double click on the relevant items listed on the left, to add them to the Patient information or add information in free text.

After adding the selected data click OK to save.

To remove an item from your selection:
- Highlight the item you want to delete.
- Hit delete key or right click and choose ‘Delete’ from the pop-up menu.
- Click OK to continue.

4.1.3.3 Retrieving patient information from previous studies

This feature allows retrieving patient information from previous studies into current ‘New Study’ dialog box. In addition it enables viewing the list of all patients in the zzzPAT database.

**Note**

If a patient has more than one study, only the latest patient details inserted will be displayed.

To view a list of all the patients in the zzzPAT database:
- In the ‘New Study’ dialog box (see Figure 31), leave the fields: ‘patient ID’, ‘first name’ and ‘last name’ empty.
- Click , the ‘Search Results’ dialog box will open with a list of all the patients in the zzzPAT database.
- Select the study you need and click OK. The patient’s information will be retrieved into the ‘New Study’ dialog box.

To view patients by selected categories:
- Enter patient ID, first or last name into the ‘New Study’ dialog box.
- Click , the ‘Search Results’ dialog box will open with a list of patients that will match the criteria inserted above.
- Select the patient you need and click OK. The patient’s information will be retrieved into the ‘New Study’ dialog box.

4.1.3.4 Study details

To assign a study to a group or category for classifying patients by special group/category:
- Click the More button in the Study (optional) section of the ‘New Study’ dialog box. The following dialog box will open:
You can enter free text in the ‘Comments’ field and select an existing study group from the list you previously prepared in the ‘Study Custom Fields’ or insert free text into the fields of the **Custom Fields** section.

**Note**

Up to three ‘Custom Fields’ can be defined and named by the user. If Study Custom Fields are not defined, they will appear in the ‘More Study Details’ Dialog box as read only (Figure 36). To define ‘Custom Fields’ see section 3.3.3.

You can select ASDA or Medicare protocol for calculating pAHI and pRDI indices on a study level. The automatic analysis will calculate respiratory events for pAHI and pRDI indices using desaturations of 3% and above (ASDA definition) or desaturations of 4% and above (Medicare definition) for this study only. The Sleep report will show the calculated pAHI and pRDI indices with a note to indicate the protocol used for the calculation.
Note

The default settings to use ASDA or Medicare protocol for pAHI/pRDI calculation is according to site level and is defined in General Setting (Analysis/Statistics Parameters). A user may change this protocol (for his use only) by selecting one of the protocols under ‘User defined AHI according to’ checkbox in User settings. A user may change this protocol for specific study during new study preparation by selecting one of the protocols under ‘AHI index according to’ in Study details screen. In order to apply this change on existing studies in the database, you need to rerun the analysis.

4.1.3.5 Reviewing and editing information stored on a WP200 drive

Warning

It is possible to change information on a WP200 drive only before the recording session. Changing information after a recording session will erase the recorded information on the drive.

- Insert the WP200 into the USB drive.
- Open ‘New Study’ application. Click Read From WatchPAT button.
- If the information does not need to be edited, click Exit.
- Make any necessary changes and click Save to WatchPAT.

Note

Study details, including patient information, can be viewed and modified after the study is loaded from the WP200 drive to the zzzPAT database. See Section 4.2.7 for more details.

4.2 Managing Patient Studies

After a WP200 sleep study is done, connect the WatchPAT into the USB, open zzzPAT application and press File>Load Study and Analyze from the main menu. The recorded digital data along with patient information are loaded into the zzzPAT database. The recorded data is automatically analyzed. The user can subsequently review, edit, add Diagnosis and Recommendations and produce a Sleep Report. Previously loaded studies can be opened and reviewed.

Note
It is important to login to the correct database in which the data needs to be stored. Typically that should be the Shared database, however if data was stored locally, local login may be required.

4.2.1 File> New Study Details

Prepares the Patient file on the WP200(U) for a sleep study (Section 4.1).

4.2.2 File> Load Study and Analyze

This command loads the sleep study data from the device and saves it into the zzzPAT database. While loading the data the message ‘Loading Study’ (Figure 37) appears on the screen indicating that the data is being transferred from the WatchPAT to the hard disk and the patient file is saved in the database.

At this stage Automatic Analysis is performed and the results are saved in the database. After the Automatic Analysis is completed the results are displayed on screen (see Figure 40). The user has the option to display the “Sleep report” or “Sleep Indices” report box automatically after loading a study (see 3.2.3).

When a multi-night study is loaded all the night studies are loaded automatically and the last loaded study will be displayed. Use the Open Study dialog to open and review all the night studies.
4.2.3  File>Open Study

Opens studies stored in the zzzPAT database from previously loaded studies (see Figure 38). Double click on a patient and the studies for that patient are listed with the date/time of each study. Double click the study icon to load and display recorded information on the screen.

Figure 38 - Select Patient Study dialog box

Select Studies button
Enables the user to define, select and organize the displayed studies in the ‘Select Patient Study’ dialog box.

- Click Select Studies.

The following Dialog box will open:
Show section - Each study is associated to one of the following statuses (listed below). Checking the boxes to the left of these statuses enables the user to define, according to the following categories, which of the studies from the zzzPAT database will be displayed on the ‘Select Patient Study’ dialog box:

- **Unreviewed** – Study was loaded to zzzPAT and automatic analysis performed on it.
- **Reviewed** – User modified events, entered Diagnosis or Recommendations, saved study results or produced a sleep report.
- **Reported** – User selected the ‘Set as Reported’ option in the ‘Clinical Diagnosis’ dialog box. This study cannot be modified and no additional information can be inserted into the report.
- **Archived** – Study was extracted and removed from the database to an archive outside the zzzPAT database. These studies cannot be reviewed unless retrieved back into the database first.

**Note**

The Archived option is unchecked automatically every time the “Select Patient Study” dialog box is opened. In order to view archived studies the “Archived” option must be selected each time in the “Select studies options” dialog box.
The typical cycle of a study is:
Unreviewed ➔ Reviewed ➔ Reported ➔ Archived

Sort Order section - Enables the user to define the order by which the studies are displayed. It is possible to display the studies by ID, last name, date of study, date file loaded and additional user inserted criteria.

‘First’ order field – Contains system predefined criteria and user defined criteria inserted in ‘Define Study custom Field’ (see 3.3.3).
‘Second’ order field – Contains only system predefined criteria.

Study Date section - enables the user to filter which studies are displayed.

‘Last xx months’ – Shows studies recorded during the last xx months (xx=1, 3, 6,12,18 or All months)
‘Study Date Between” – Show studies recorded between selected ranges.

4.2.4 File>Save Study Results

Saves the patient study results (events) currently being viewed without closing zzzPAT, and sets the study as reviewed. This feature is important when Respiratory events are edited (added or deleted) and the new events need to be saved for future zzzPAT sessions.

4.2.5 File>Close Study

Closes the patient study currently being viewed without closing zzzPAT.

4.2.6 File>Exit

Closes both the patient study being viewed and the zzzPAT.

4.2.7 Edit>Study Details

Opens the ‘View Study Details’ dialog box with current patient information. This information can be edited by clicking the Edit button. Authorized users can change the patient ID only once.
4.3 The Display Screen

The main screen displays the WP200(U) recording waveforms with the events that were detected by the automatic analysis. The traces are displayed synchronized to a uniform time base.

The ‘Screen Header’ consists of ‘zzzPAT’, patient’s name, ID number, Analysis status, date and time and the zzzPAT user’s name. Events determined by the Automatic Analysis are displayed on the ‘Signals Display Window’.

Placing the mouse cursor on an event pops up a tool-tip that contains:

- Event name
- Event source (Analysis or User)
- Start time
- Duration
4.3.1 The All Night Window and View Channels

It is possible to view any channel you select in an ‘All Night Window’ display even if you change the time base for viewing all the channels of the study.

- To display the All-Night window, navigate through View>All Night Window, check the ‘All Night’ option.
- Or View>Channels,
  The following dialog box will open:

![Set Channels View](image)

**Figure 41 - Selecting the All night Window**

- Check the box to the left of ‘Visible’ in the All Night section.
- Select the channel you wish to display in the ‘All Night Window’.

The All Night section is used to enable/disable the ‘All Night display’ and to select the channel for it.

Checking the boxes by the channel names defines the channels displayed on the zzzPAT screen.

The value entered into the ‘Area’ fields determines the channel’s screen display relative size. The total sum of the values in the Area fields should be 100. Clicking the Make Same Size button rescales all channels to the same size.

The Attached Channel for General Events section is used to set the channel on which the general events are displayed. General events are events generated by the automatic analysis of the zzzPAT.
To remove the ‘All Night Window’:

- Use the two options mentioned above or right click on the ‘All Night Window’ title window (left side of the screen), select ‘Remove from View’.

‘All Night Window’ features:

- The ‘Display Area Marker’ that appears as a highlighted rectangle in the ‘All Night Window’ (See Figure 40 ), is the section being viewed in the ‘Signals Display Window’.
- It is possible to navigate through the recorded data through the ‘All Night Window’ by clicking on a spot on the ‘All-Night’ window, or by dragging the highlighted rectangle.
- When in the ‘All Night Window’ display, clicking the mouse right-button opens the following pop-up menu:

![Figure 42 - All Night pop-up Menu](image)

<table>
<thead>
<tr>
<th>Pop-up Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit to Window</td>
<td>Auto fits the All Night window’s signal so it is displayed in about 80% of the window’s height.</td>
</tr>
<tr>
<td>Invert Data</td>
<td>Inverts the y-Scale and signal of the All Night window.</td>
</tr>
<tr>
<td>Show Channel Events</td>
<td>Displays channel events in the All Night window.</td>
</tr>
<tr>
<td>Show Respiratory Events</td>
<td>Displays respiratory events in the All Night window.</td>
</tr>
<tr>
<td>Grid On/Off</td>
<td>Toggles the grid in the All Night window.</td>
</tr>
<tr>
<td>Properties</td>
<td>Opens up the ‘Signal Properties - All Night’ dialog box (see Figure 43 ).</td>
</tr>
</tbody>
</table>
Right clicking the mouse on the left of ‘All Night’ channel opens a pop-up menu with the following options:

Select Channel to Display – Allows the user to choose which channel will be displayed in the ‘All Night Display Window’.

The rest of the options are the same as in Figure 42 explanations.
4.3.2 The Active Channel

Clicking on a channel or a channel title activates that channel (the color of the activated signal and titles will change).

A right-button click on a Channel title activates the channel and opens a pop-up menu with the following options:

![Active channel pop-up menu]

Figure 45 - Active channel pop-up menu

- **Fit to window**: Auto fits the active channel’s signal so it occupies about 80% of the window’s height.
- **Invert Data**: Inverts the y-Scale and signal of the Active channel.
- **Remove from View**: Removes the currently active channel from the screen.
- **Active Signal**: Allows deactivating the signal.
- **Show Channel Events**: Allows option of showing or not showing the events in the Active channel.
- **Grid On/Off**: Toggles the grid in the Active channel.
- **Show Values**: Shows the values for each data point on the Active channel (effective only under maximum zoom).
- **Show Y-axis**: Shows the Y-axis values for the Active channel.
- **Properties**: Opens up a dialog box with the General, y-Scale and View properties of the Active channel.

4.3.3 Status Bar

The Status Bar at the bottom of the screen contains the following information:

- Database connection (Shared or Local)
- Real Time Clock
- Highlighted segment start time
- Highlighted segment end time
- Duration
- Time mode (REL/ABS)
Figure 46 - zzzPAT Screen - Status Bar
4.4 Signal Display Options

4.4.1 View>Channels

See The All Night Window and View Channels section.

4.4.2 View>Set y-Scale

Opens the ‘Set y-Scale’ dialog box.

![Set y-Scale dialog box]

Figure 47 - Set y-Scale dialog box.

The All Night section allows editing the ‘y-scale’ for the ‘All Night’ channel.

To edit the ‘y-Scale’ of all other channels:
- Mark the channel on the ‘Set y-Scale’ dialog box.
- Click Modify. The following dialog box will open:
Figure 48 - Set y-Scale – per channel dialog box

- Select minimum/maximum ranges for the y-Scale or control the channel's gain with 
- Define whether to ignore ‘Fit to Window Mode’. (See section 4.4.6).

To edit the y-Scale using the zzzPAT screen:
- Activate a channel by clicking anywhere on it.
- Click on the 
- buttons at the bottom of the channels Title Bar.

To raise or lower the range scale of a channel:
- Left click on the channel title bar and drag the scale range numbers.

To zoom on a specific range of the channel:
- Right click and drag to the desired range.

4.4.3 View>Time Base

Enables to select the time base by which the study is viewed on the zzzPAT screen.
It is also possible to select the time base by using the ‘Time Base Drop Down Menu’ in the zzzPAT tool bar.

4.4.4 View>Activate Channel Fit to Window

Sets the signals display to automatically take 80% of the selected signal's window height.
The size of the signal will automatically adjust to take no more than 80% of the vertical axis of its display.

Automatic ‘Fit to Window’ mode is applicable only for the section being viewed on the screen. It will be disabled when viewing the study by paging (using the Page Up and Page Down keys on the keyboard) or when scrolling (using the Right Arrow and Left Arrow keys on the keyboard).

4.4.5 View >All Night Channel Fit to Window

Activates the Fit to Window mode on the ‘All Night Channel’.
4.4.6 **View>Fit To Window Mode**
This command activates a ‘Fit To Window’ mode on all the displayed channels. In this mode the size of the signal will automatically adjust to take no more than 80% of the vertical axis of its display.

All the channels will remain in ‘Fit to Window’ mode when viewing the study by paging (using the Page Up and Page Down keys on the keyboard) or when scrolling (using the Right Arrow and Left Arrow keys on the keyboard).

Note: It is recommended to disable the ‘Fit to Window’ Mode on the actigraphy channel. For instructions see section 4.4.2.

4.4.7 **View>Grid On/Off**
Displays the grid lines of the channel values. User may enable or disable the Grid On/Off feature for a specific channel by right clicking the mouse on the highlighted channel.

4.4.8 **View>Relative Time**
Choosing this option or clicking on zzzPAT toolbar toggles the time mode of the study being viewed between Absolute Time mode and Relative Time mode.

In Relative Time mode the beginning of the study is always defined as 00:00:00 on the x-scale of the zzzPAT screen and the time is measured from the beginning of the study.

In Absolute Time mode the absolute time appears on the x-scale of the zzzPAT screen; i.e. the time registered by the WP200(U) device.

4.4.9 **View>Zoom In**
To enable this option, highlight a section of the waveform by clicking and dragging the mouse. The option View>Zoom In and the corresponding toolbar button become enabled.

Activating the ‘Zoom In’ option modifies the Time Base to fit the highlighted segment into the entire width of the Signals Display Window (Note that the Time Base window and the Status bar details are updated automatically).

When the time base is one second, the zoom in option is disabled.

4.4.10 **View>Zoom Out**
View>Zoom Out and corresponding toolbar button are enabled when the current view is zoomed in. Activating this option returns the view back to the previous zoom magnitude.

4.4.11 **View>Zoom Original**
View>Zoom Original and corresponding toolbar button are enabled when current view is zoomed in. This option returns the view back to the original time scale.

4.4.12 **View>All Night Window**
Enable/disable the All Night Window (See section 4.3.1).
4.5 Review, Analysis and Report Study

4.5.1 Data Analysis
The zzzPAT software performs an automated analysis of the WP200(U) recorded signals, providing extensive information on the patient’s sleep. The analysis provides an evaluation of respiratory events during sleep, oxygen saturation, pulse rate and sleep stages statistics. Also, it provides snoring and body position statistics when the SBP sensor is used.

4.5.1.1 Generating an Analysis
Recorded study data is automatically analyzed after being loaded from the device. You can also execute automatic data analysis by clicking Analyze>Reload study and analyze.
This function reloads the saved study data and executes the automatic analysis. If the user changed the file (adding/deleting/modifying events), these changes will be erased and will not impact the analysis.
When used on a file that was previously analyzed and saved with an older version of zzzPAT, this function creates a new analysis using the current version of the zzzPAT software.

REM Analysis is part of the automatic analysis described above.
Under certain conditions, REM analysis is unable to conclusively determine REM periods from the recorded signals.
When this occurs, the display will include only sleep and wake stages, and in the report the REM and sleep stages statistics section shall be disabled stating “Inconclusive REM Detection”.

4.5.2 Event Management
Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor on an event opens a tool-tip with the following information:
- Event name
- Event created by…(e.g. Automatic analysis or user)
- Start time
- Duration

4.5.3 Edit>Copy
When a signal section is highlighted, the Copy feature is enabled to allow user to copy the desired data either to the clipboard as an image or to files in binary format.

4.5.4 Edit>Undo
‘Undo’ is enabled only after changing events, enabling the user to undo the last operation.

4.5.5 Edit>Redo
‘Redo’ is enabled only after using the ‘Undo’ option, enabling the user to redo the last operation.

4.5.6 Adding events
Respiratory, desaturation and user defined events can be added to the study by the user.
To add events:

- Mark the place you want to insert the event by clicking on the location with the mouse.
- Right click on the location and select the ‘Add Event’ command. Or by using the zzzPAT tool bar: **Events->Add Event**.
  The ‘Add Event’ Dialog box will open.

![Add Event dialog box](image)

- ‘Select Channel’ - Allows user to define the channel on which the added event will appear, by default the events will appear on the active channel unless a different channel is selected in the ‘Select Channel’ field.
- To add event - Double click on the event type in the list of events. Click **OK** to continue.
- It is also possible to add free text events into zzzPAT signal display using the Free Text editing box. This text will appear on the signal as an event but will not appear in the report.

The changes in the database are saved by pressing the **Save study results** button.
4.5.7 Deleting an Event

An event can be deleted by right click on the event and selecting ‘Delete Event’.

4.5.8 Events>GoTo Event

This functionality allows the user to navigate through the study by certain event criteria. The following event type search options are available:

<table>
<thead>
<tr>
<th>Event Type Search Options</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Event</td>
<td>Ctrl+Left arrow</td>
</tr>
<tr>
<td>Next Event</td>
<td>Ctrl+Right arrow</td>
</tr>
<tr>
<td>Previous Same Type Event</td>
<td>Shift+Left arrow</td>
</tr>
<tr>
<td>Next Same Type Event</td>
<td>Shift+Right arrow</td>
</tr>
<tr>
<td>First Event for channel</td>
<td>Ctrl+Home</td>
</tr>
<tr>
<td>Last Event for channel</td>
<td>Ctrl+End</td>
</tr>
</tbody>
</table>

Figure 50 - Event Type Search options
4.5.9 Events>Select Event

This option enables the user to select a specific event for viewing. All existing events are listed by type and start time. User may select a specific event by clicking on it. The ‘Selected Events’ field in the ‘Select Event’ window is updated to display the page with the specific event.

4.5.10 Editing Sleep Stages

You are able to manually edit the Sleep stages if you already selected to enable this option (see Setup>General Settings>General Options). In order to edit the sleep stages right click the mouse while on top of the sleep stage and then select a new sleep stage from the "Replace with" menu (see Figure 52)
Editing the sleep stages affects the results in the report. The * in front of the alternative event name denotes the last event preceding the current event. A note will appear in the footer of the Sleep Report indicating that the Automatic Analysis was manually changed by the user.

4.6 Reports

All reports can be reviewed on screen and printed. The toolbar in report view mode includes the following items:

- To print a report, click on the Print button.
- To export a report to a different format, such as pdf, rtf, html, etc., click on the Export button.
- User can see how many pages there are in a report and choose which page to view by using the icons.
4.6.1 Report>Clinical Diagnosis

This option allows adding a diagnosis and recommendations to the Sleep Report screen (see Figure 54). The information filled in this screen will appear on the first page of the Sleep Report.

- Sign the report by typing in your name or choosing it from the name menu bar.
- Check the ‘Set as Reported’ option to show that the current study analysis is final and that the Sleep Report is a final report for this analysis.
- Check ‘Send to HL7’ option in case the HL7 service is installed and enabled in order to send the specific study to HL7. Notice that the checkbox needs to be marked for each study that needs to be send to HL7.

Note

Multiple analyses may be associated with a particular study. A new analysis will be created when selecting the ‘Analyze>Reload Study and Analyze’ option on a study that had been previously ‘Set as Reported’.

Figure 54 - Clinical Diagnosis dialog box
Note

Once a study is ‘Set as Reported’ any subsequent change to any of the ‘Clinical Diagnosis’ dialog fields (Reports>Clinical Diagnosis) will trigger the following warning message:

![New Analysis Warning message](image)

Click **Yes** to save a new analysis without overwriting the existing analysis.
Click **No** to cancel the new analysis request.

4.6.2 Report>Sleep Report

The sleep report generates a one, two or three page report that provides a summary of the subject's sleep study according to the settings in Setup>General Settings>Report Appearance section.

The first page of the report (Figure 58 - First page of Sleep Report) includes Patient Information, the Sleep Study Information, Referring Physician, Medical History, Diagnosis and Recommendations.

The second page (Figure 59 - Second page of Sleep Report) presents the study results including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events, Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and REM Sleep analysis. It also includes graphical displays of Respiratory Events, Snore and Body Position chart (in case a Snore/Body Position sensor was used), Oxygen Saturation, Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages.

The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and Snore and Body Position statistics (in case a Snore/Body Position sensor was used).

*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc and %CSR is subject to regulatory approval in the country.
Definitions:

**Sleep Time**: Total time in hours, during which the patient is asleep.

**PAT Respiratory Disturbance Index (pRDI)**: the estimated number of respiratory events divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep time.

**PAT Apnea Hypopnea Index (pAHI)**: the estimated number of Apneas and Hypopneas events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep time.

**PAT Central Apnea Hypopnea Index (pAHIc)**: the estimated number of Central Apneas and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and Hypopnea events/Hour.

**Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)**: the estimated percentage of CSR pattern from the valid sleep time*.

*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well.

**Oxygen Desaturation Index (ODI)**: the number of oxygen desaturation events (4% minimum desaturation) divided by the valid sleep time. Provided in Desaturation Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep time.

**REM % of Sleep Time**: REM sleep stages as percent of total sleep time.

**Snore level in dBs**: Because snoring can be a sign of sleep apnea, zzzPAT provides snore statistics. The threshold is determined according to DB. The amount of snoring is calculated as the percentage of sleep time over the specified DB threshold. The snoring volume level is graphically displayed (40 – 70 dB range).

**Body Position**: Five body position levels are graphically displayed (supine, right, left, prone and sit). Because the frequency of apneic events during sleep depends on patient position and sleep stage, zzzPAT provides information about the duration of sleep per each position – supine, prone, left, right, and sit. The corresponding percentage of time spent in each sleep position is displayed in a graph. Moreover, all recorded events such as respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation index (ODI) are also provided in the report for each body position as well as non-supine position.

The Snore/Body Position data is displayed in a chart as shown here:
**AHI Severity Graph:** Indicates the severity of obstructive sleep apnea (OSA). According to the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15 events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity categorization limits can be modified, see Setup>General Settings>Analysis/Statistics Parameters.

*Reference values are according to AASM guidelines*
# Figure 58 - First page of Sleep Report

## Sleep Study Report

### Patient Information

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>ID*</th>
</tr>
</thead>
<tbody>
<tr>
<td>John</td>
<td>Smith</td>
<td>123456</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Birth Date</th>
<th>Age</th>
<th>Gender</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/1/1942</td>
<td>73</td>
<td>Male</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Insurer</th>
<th>BMI</th>
<th>Epworth</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>28.7</td>
<td>15</td>
</tr>
</tbody>
</table>

Address: 

### Sleep Study Information

<table>
<thead>
<tr>
<th>Study Date</th>
<th>S/H/A Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/12/2015</td>
<td>4.6.09.3 / 3.2220 / 69</td>
</tr>
</tbody>
</table>

### Referring Physician Information

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>E-mail</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jim</td>
<td>Lark</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Work Phone</th>
<th>Mobile Phone</th>
<th>Fax</th>
</tr>
</thead>
</table>

### Medical Information

#### Medical History
- Day time sleepiness
- Frequent arousals
- Morning headaches

#### Medications
- Aspirin

### Summary & Diagnosis

The patient is suffering from severe sleep apnea. It is evident by frequent events associated with oxygen desaturation.

### Recommendations

- Clinical correlation is advised.
- Weight reduction is highly recommended.
- CPAP therapy.

<table>
<thead>
<tr>
<th>Physician Name</th>
<th>Signature</th>
<th>Date</th>
</tr>
</thead>
</table>

10/12/2015, 1/1/1942, Male

Page 1 of 3

*Patient’s ID was edited*
Figure 59 - Second page of Sleep Report
Figure 60 - Third page of Sleep Report
4.6.3 Report>Sleep Report for Selected Time Range

This option generates a two-page report that provides a summary of the subject's sleep study in a Selected Time Range that is selected by the user.

The Selected Time Range report has the following title on the header of each page:

![Sleep Report for Selected Time Range](image)

To generate a report for a selected time range:
- Highlight the desired section of the waveform in the Signals Display Window, by clicking and dragging the mouse.
- Click Report>Sleep Report for Selected Time Range.

The first page of the report includes Patient Information, the Sleep Study Information, Referring Physician, Medical history, Diagnosis and Recommendations.

The second page of the report presents the study results for the Selected Time Range, including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHlc)*, Number of events, Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and REM Sleep analysis. It also includes graphical displays of Respiratory Events, Oxygen Saturation, Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages, Snore and Body Position chart (in case a Snore/Body Position sensor was used).

The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and, Snore and Body Position statistics (in case a Snore/Body Position sensor was used).

*pAHlc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHlc and %CSR is subject to regulatory approval in the country.

---

### Note

In the Selected Time Range report, the Start and End Study Times are the margins of the Selected Range.

4.6.4 Report>Event Report

This report provides statistics on different event types identified by the zzzPAT automatic analysis and by the User. A graphical representation provides a quick way of looking at the event distribution, and the summary section provides statistical information. When displayed on screen, the user can double-click on a particular event name (on the relevant
row below the chart) to get a detailed list of all the events of this type (see Figure 62 - Event Report).
4.6.5 Report>Sleep Indices

This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep Time.
4.6.6 Report>Patient Follow-up Report

This report provides a way of comparing multiple studies for the same patient. A graphical representation of the pRDI, pAHI and ODI for the different studies provides a quick way of determining a trend through the studies. The Sleep % over the defined Snoring threshold dB will be displayed as well.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unreviewed studies will not be presented in the Patient follow up report (see section 4.2.3).</td>
</tr>
</tbody>
</table>
Figure 65 - Patient Follow-up Report
4.6.7 Report > Report for Patient

This report is designed in the form of a letter addressed to the patient that informs the patient about the sleep test results. It provides the following patient details:

- Total sleep time
- Apnea/Hypopnea index (AHI)
- Respiratory disturbance index (RDI)
- Desaturation index (ODI)
- Rapid eye movement (REM)

It also compares these to the normal average indices.

To produce the report for the patient:

1. In the **Report** menu, choose **Report for Patient**.
2. Print the report by clicking on the Printer icon.
User has a number of options for printing (see Figure below):

**Figure 66 - Report for Patient**

### 4.6.8 Printing

The study signals recorded by the WP200(U) and the zzzPAT analysis can be printed by:

Either clicking on the print icon on the toolbar or selecting **File>Print**.

User has a number of options for printing (see Figure below):
- Printing the entire study
- Printing the screen
- Printing specific sections defined by time range
- Printing specific channels

Figure 67 - Print dialog box
5 Exporting Data

5.1 File>Export Data
This option enables the user to export and save recorded signals data either in binary or EDF format.

5.2 File>Export Events - Creating *.txt File
This option enables the user to export marked events into ACSII format. It creates an ‘Event.txt’ file that lists all events in a study by time of occurrence.

5.3 File>Export Manual Events
This function is used by sleep specialists working with CloudPAT web service. It enables the user to export manually modified events.

5.4 Tools>Export/Delete
See section 6.1.

5.5 Tools>Export General Settings
See section 6.5.

5.6 Transferring a Study to Itamar Medical
This option is used to save a study in a ZIP file, for transferring to Itamar Medical’s support department. If zzzPAT has Internet access, this function allows the user to send the file directly, without saving first.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>The signals data that is transferred to Itamar does not include any patient information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>To use the zzzPAT ability to send files to Itamar, the zzzPAT station must have access to the Internet. If you not have access to internet use the alternative manual way to send signal data as describe in Appendix E: Manual Sleep data signal transfer.</td>
</tr>
</tbody>
</table>

A study can be saved or transferred only if it is displayed in the ‘Signals Display Window’ or is stored on a device.

- Select a study:
  - by displaying it in the ‘Signals Display Window’; or
  - by connecting the device
Itamar Medical Ltd.

- From zzzPAT click Help>Pack and Send Study to Itamar Medical...

The following Dialog Box appears:

The last entered information is shown by default. Select Clear to clear all fields.
- Fill in the mandatory fields and check the radio button to indicate the desired option:
  - Check Send Current Opened Study if the case study is currently displayed on the Signal Window.
• Check **Send Study From WatchPAT** if the case study is stored in the WP200(U).
• Check **Send WatchPAT Device Logs** in case the internal logs from the WP200(U) device needs to be sent to Itamar for troubleshooting.

• To save the study click **Save**.... The following dialog box appears:

![Browse for Folder]

*Figure 70 - Saving Case Study*

• Select the destination for the saved file. The file will have the following name:
  • **zzzPATPack_DT.zzp**
  Where
  • D is the current date
  • T is the current time

• **To Send** a study to Itamar automatically
  • Click **Send**.... The following screen appears:
Click YES to continue.

**Note**

General information about the computer configuration will be included in the transferred file. This information does not contain any patient information.

The progress of the file transfer will be reported on the following screen:

Upon completion of the file transfer the following screen will appear:
To Send a study to Itamar manually
If the zzzPAT station does not have Internet access, or the automatic send failed to complete, the file can be sent manually using the following procedure:
- Save the file as described in Section 5.6
- Copy the saved file to a PC that has Internet access
- Launch your Internet browser
- Upload the file using the Itamar ftp server, see Appendix E: Manual Sleep data signal transfer

5.7 Displaying Watch-PAT200 Device Information
From zzzPAT click Help>Device Information in order to display device information. A dialog box appears with the following information:
- Number of studies made with the connected device (supported for device firmware version >2.2191 or above )
- Probe S/N (supported for device firmware version >2.2191 or above, when using supporting version of PAT probes, having serial number embedded)
- Device S/N

The information can be taken either from the opened study or from the connected WP200 device. The information will be “N/A” in case of not supported firmware versions.
5.8 Upgrading Watch-PAT200 Device firmware

From zzzPAT click Help-Visit our Web Page for Upgrading Watch-PAT200 Device in order to open a link to Itamar’s web page and download the latest firmware version.
6 Tools

6.1 Tools>Export/Delete

This dialog allows the user to select the data of specific studies from the zzzPAT database and extract it to an archive database. This action enables freeing space on the PC hard disk, if needed, and archiving the data in other locations. Upon selection, the ‘Export’ dialog box will open:

![Export Dialog box]

This dialog box allows to export, archive or delete study data:

- **Export** function: Creates a file containing a copy of the selected study data as well as User’s information for users associated with the exported files. Original files are not removed from the database.

- **Archive** function: Creates an archive file of the selected study data as well as User’s information for users associated with the exported files, and removes the original data from the database.

- **Delete** function: Deletes the selected files from the database.

- **Export to CSV** function: Creates a file named zzzPAT.csv, which contains in one line all the Patient, Study, Physician, and Analysis fields information. In case that a study has two different analysis, the data will be exported in two lines; one line for each entry.
Note

Sleep Statistics values will be empty in CSV export for studies that had not a report issued.

- The **Delete** function has two options, as seen in Figure 76.
- **Delete files and save a temporary copy.** The deleted files are saved to a temporary folder, overwriting the previously saved files from the last time the function was used and the option to save a temporary copy was chosen (this function always uses the directory \...\Itamar Medical\zzzPAT\Data\zzDELETE to save the deleted files).
- **Delete studies permanently.** The deleted files are deleted permanently.

![Delete studies options Dialog box](image)

Figure 76 - Delete studies options Dialog box

- Temporarily saved deleted files can be restored by using the Import function of the Database Tools (see section 7.1.2).
- The temporarily saved file can be deleted from the hard disk (e.g. to free disk space) by following one of the below listed procedures:
  - Delete one more study and select “Delete studies. Save temporary copy in:”. By doing so the previously saved deleted studies will be replaced by the single study deleted now, thus reducing the size of the saved files to one study only.
  - Using Windows Explorer navigate to the folder that contains the saved deleted files (\Program Files\Itamar Medical\zzzPAT\Data\zzDELETE) and delete its content in its entirety.

To commence Archive Export or Export to CSV operations proceed with the following:

- **Name the archive (optional)** in the ‘Name’ editing box (Name can consist of up to 8 characters).
- **Add comments, if desired**, in the ‘comments’ editing box.
- The exported/archived files will be saved in a folder named in accordance with the following convention:
- **Exported files:** `zzExport_name_dd_mm_yy_hh_mm` with “name” being the optional data entered by the user.
• Archived files: ‘zzARCHIVE_name_dd_mm_yy_hh_mm’ with “name” being the optional data entered by the user
• Export to CSV files: ‘zzzCSVExport_name_dd_mm_yy_hh_mm’ with “name” being the optional data entered by the user
• You can apply a filter to the files listed in the main field, by clicking Study Selection…. The following dialog box will open:

![Study Selection Dialog box]

Figure 77 - Study Selection Dialog box

• To select studies by a specific criterion, check the box to the left of the desired criterion. In addition user can select whether to export studies by status: Un-reviewed, Reviewed and Reported and by user predefined Custom Fields (see section 3.3.3). It is possible to select several criteria by which to export a single group of studies.

Note

The Custom Fields section will appear in the ‘Select Studies By’ dialog box, only if the user predefined these fields. See section 3.3.3 for details.

• Select the studies you wish to export/archive/delete from the main field in the Export dialog box. You can click Select All to select all files, or you can select individual files by shift or control clicking on them.
• Once ready, click:
  • Start Export to export the selected studies, or,
  • Start Archive to archive the selected studies, or,
  • Start Delete… to delete the selected studies, or,
  • Export to CSV to export the selected studies to CSV format.
6.2 Tools>Import

Use to import previously archived studies that were removed from the zzzPAT database, back into the database. Upon selection the ‘Import’ dialog box will open.

Note

Together with the imported studies zzzPAT imports user information of users associated with the imported files if such users are not defined in zzzPAT. These users are imported with Basic User Permissions only (see Section 2.5.2).

![Import Dialog Box](image)

It is possible to locate the archived studies you wish to import by using the Browse option or by selecting them from a list of logged archives in the database. If previously deleted files were deleted using the “Save a temporary copy” option, selecting the Last Deleted Studies option will allow retrieval of these studies.

Locating an Archive by browsing:

- Select the ‘Folder’ radio button in the ‘Import’ dialog box. The Browse button will become enabled.
• Click on the **Browse** button and select the file you wish to import.

**Locating an Archive from a list of logged Archives in the database:**
By default all archives will be displayed in the ‘Old Archives Logged in Database’ list. The user can filter the archives displayed in this list by certain criteria.

**Note**
If the database was overwritten while upgrading zzzPAT or the database was erased due to restoring a back up database into it, no archives will displayed in the ‘Old Archives Logged in Database’ Field.

**To filter the archives that will be displayed in the ‘Old Archives Logged in Database’ field:**
• Select the ‘Old Archives Logged in Database’ radio button.
• Click on the **Archive Selection** button. The following dialog box will open:

![Select Archives by...] dialog box

• Check the criteria by which you want to select the Archive.
• Insert the appropriate parameters for selection.
• Click **Apply**.
• Click **Close** to return to the ‘Import’ dialog box.
• You can restore the default display of all archives by clicking the **All Archives** button.
• Select the Archive you wish to import.

Once an Archive has been selected, all its studies will be displayed in the ‘Selected exported studies’ fields of the ‘Import’ dialog box.
• You can select individual studies you wish to retrieve by clicking on them with the mouse while holding down the **Ctrl** key on the keyboard, or you can import them all by clicking on the **Select All** button.
6.3 Tools>Backup
Enables the user to copy the entire database to another location for back up. Upon selection the 'Backup' dialog box will open.
- Select the path for a backup directory by clicking on the **Browse** button, or by accepting the system default setting.
- Click **Start Backup** to begin the process.

**Automatic Backup**
A backup of the database for every day of the week will be automatically performed behind the scenes. Backing this way will minimize loss of data in case of database corruption. The backup of the database will be saved as zzPATday1.bak for Sunday, zzPATday2.bak for Monday, etc. The zzPATday1.bak will be overwritten next Sunday. The files will be saved under backup folder, parallel to the Files folder (default C:\itamar\medical\zzzpat\backup).

6.4 Tools>Restore
Use this application for restoring a backed-up database by overwriting the current database. Use this application to recover a database following a major database failure. Upon selection the ‘Restore’ dialog box will open.
Warning

Restoring a backed-up database overwrites the current database replacing all the data it contained!!!

6.5 Tools>Move Files to New Location…

Allows user (Administrator) to move all the data files to a new folder and work from now on with the new files folder.

Note

The zzzPAT software uses a Files folder where all raw data and signal data files are kept. Each study needs around 50 MB disk space.

The Files folder path used is kept inside the SQL Server database that holds all patient, study and analysis information and can only be modified using this function.

Figure 81 – Move Files dialog box

“Current Files Folder” – Displays the current Files Folder.
“New Files Folder” – Use the Browse button in order to select a new Files folder.
“Start Move” – Implements the move (relocating) of all data files to the new Files folder. The previous files folder name is changed to Files_Date_Time (Date-dd_mm_yy Time-hh_mm_ss)
6.6 Tools>Export General Settings

Figure 82 - Export General Settings Dialog Box

- Type the directory path or click 'Browse' button to select the directory, where the General Setting configuration file will be saved.
- Click 'Start Export'.

6.7 Tools>Import General Settings

Figure 83 - Import General Settings Dialog Box

Click 'Browse' to select the directory of the General Setting configuration file.

Click 'Start Import' to continue.

6.8 Tools>User Administration

Please refer to Section 2.5.2
6.9 Tools > Export Activity log

**Export Activity log** option monitors actions performed by users and that can be exported in csv format based on filters such as: Date, User login Name, Action, Patient ID or All.

Note that only one of such filters can be chosen at a time.
Example: A user with proper permissions can export all the studies that were ‘Set as Reported’ or he can export all the audit data regarding a specific Patient ID.

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>In cases when the action is performed on a set of studies (i.e. Export studies) the log keeps general information about actions performed but no information about specific studies. The <strong>Export Activity log</strong> option is available in Administrator mode only.</td>
</tr>
</tbody>
</table>
7 Database Wizard

The zzzPAT Database Wizard application can be opened by double clicking on Dbtool.exe in the BIN folder (under the Installation folder) and it contains three utilities:

**Database Tools** - Allows an authorized administrator to update and maintain the zzzPAT database.

**User Administration** - Allows an authorized administrator to add users to zzzPAT application and define the permissions attributed to them. (See chapter 6.8).

**Configuration Tools** - Allows an authorized administrator to Export and Import the General Settings.

![zzzPAT Database Wizard - Login](image)

Figure 85 - Database Wizard Login

- Enter Login and Password, and select the desired database Connection. The Database Wizard will open.

7.1 Database Tools

Click on the 'Database Tools' icon. The following dialog box will appear:
7.1.1 Export From Database:

- Click the ‘Export From Database’ icon in the ‘Database Tool Wizard’ window.
- Refer to Section 6.1 for a detailed explanation of the exporting procedure.

7.1.2 Import to Database:

- Click on the ‘Import to Database’ icon in the ‘Database Tools Wizard’ window.
- Refer to Section 6.2 for a detailed explanation of the importing procedure.

7.1.3 Backup

- Click on the ‘Backup’ icon in the ‘Database Wizard Tools’ window.
- Refer to Section 6.3 for a detailed explanation of the backup procedure.
7.1.4 **Restore**

- Click on the ‘Restore’ icon in the ‘Database Wizard Tools’ window.
- Refer to Section 6.4 for an explanation of the restoring procedure.

7.1.5 **Move Files**

- Click on the ‘Move Files’ icon in the ‘Database Wizard Tools’ window.
- Refer to Section 6.5 for a detailed explanation of the Move Files procedure.

7.2 **User Administration**

Please refer to Section **Error! Reference source not found.**.

7.3 **Configuration Tools**

Used to copy General Settings from one zzzPAT station to another.

Click the configuration tools Icon. The following screen appears:

![Configuration Tool Wizard](image)

- Click the ‘Export General Settings’ icon to save the current General Settings configuration.
Click the ‘Import General Settings’ icon to apply a saved General Settings configuration.

7.3.1 Export General Settings
- Click the ‘Export General Settings’ icon.
- Refer to Section 6.5 for a detailed explanation of the general settings exporting procedure.

7.3.2 Import General Settings
- Click the ‘Import General Settings’ icon.
- Refer to Section 6.7 for a detailed explanation of the general settings importing procedure.
# 8 Troubleshooting

## Installation

<table>
<thead>
<tr>
<th>Trouble</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>zzzPAT installer fails to run.</td>
<td>Auto run function in Windows is not activated.</td>
<td>Open My Computer&gt;zzzPAT CD and double click 'Setup.exe'.</td>
</tr>
<tr>
<td></td>
<td>Windows version not compatible with zzzPAT.</td>
<td>Use PC with appropriate Operation System.</td>
</tr>
<tr>
<td></td>
<td>Hardware configuration below minimum required.</td>
<td>Must have at least 128 MB RAM, and a Pentium processor for zzzPAT installer to run.</td>
</tr>
<tr>
<td>zzzPAT fails to recognize WatchPAT</td>
<td>USB drive needs to be re-defined.</td>
<td>Select Setup-&gt;&quot;Set WatchPAT Drive&quot;. Insert WatchPAT device to USB Drive. Click OK. “The system is searching for WatchPAT device” message should appear. At the end, a list containing the WP200 drive should be displayed. Select the WatchPAT drive and click Ok.</td>
</tr>
<tr>
<td>Under Windows XP, user cannot load study or operate 'Database Wizard' utilities, despite having proper zzzPAT user permissions.</td>
<td>User does not have writing permission to the drives these applications are located on.</td>
<td>Check user’s writing permissions per section, and redefine as necessary.</td>
</tr>
</tbody>
</table>

Table 2 - Troubleshooting, Installation

## zzzPAT

<table>
<thead>
<tr>
<th>Trouble</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze&gt;Reload Study and Analyze option in the zzzPAT window is disabled</td>
<td>User does not have permission to operate this utility.</td>
<td>zzzPAT Administrator can modify user’s Extended Permissions. (See section 2.5.2)</td>
</tr>
<tr>
<td></td>
<td>Insufficient free space on hard disk</td>
<td>Free enough disk space to exceed the minimum requirement of 100MB and try again</td>
</tr>
<tr>
<td>Cannot Load Study (function is disabled)</td>
<td>There is less than 200MB of free hard disk space</td>
<td>Free enough disk space to exceed the minimum requirement of 200MB and try again</td>
</tr>
<tr>
<td>Issue Description</td>
<td>Possible Cause</td>
<td>Recommended Action</td>
</tr>
<tr>
<td>-------------------</td>
<td>----------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>zzzPAT will not start, or behaves unpredictably</td>
<td>Some zzzPAT files may be damaged/overwritten</td>
<td>Uninstall and reinstall zzzPAT.</td>
</tr>
<tr>
<td>The open file does not show REM</td>
<td>File was saved with an older version of zzzPAT that did not have REM capabilities or REM could not be calculated because of the algorithm restrictions.</td>
<td>Run the analysis by selecting Analyze&gt;Reload Study and Analyze</td>
</tr>
<tr>
<td>Cannot generate Sleep Report - Sleep Report button is grayed out</td>
<td>Less than 100MB of free disk space</td>
<td>Free enough disk space to exceed the minimum requirement of 100MB and try again</td>
</tr>
<tr>
<td>Cannot generate Sleep Report - Sleep Report button is grayed out</td>
<td>No study is loaded or study is invalid</td>
<td>Open the desired study. If the study is open, it may have invalid data and therefore is not usable</td>
</tr>
<tr>
<td>User cannot log on to zzzPAT</td>
<td>zzzPAT will not open if another session is open under a different user</td>
<td>Ensure no other user left an open zzzPAT session on the PC. If you cannot verify, restart PC</td>
</tr>
<tr>
<td>User cannot log on to zzzPAT</td>
<td>User is not defined in zzzPAT</td>
<td>Define user by zzzPAT administrator</td>
</tr>
<tr>
<td>Send report by email fails</td>
<td>Microsoft Outlook was not defined as the default mail client.</td>
<td>Define Microsoft Outlook (or Outlook Express) as the default mail client</td>
</tr>
<tr>
<td>Changes to Events Names do not show up on screen</td>
<td>Events names are saved with the saved analysis. Changes will become visible only after running analysis again</td>
<td>Run the analysis by selecting Analyze&gt;Reload Study and Analyze</td>
</tr>
<tr>
<td>Errors while printing</td>
<td>Non-compatible printer driver</td>
<td>A postscript printer driver provides the most reliable operation with the zzzPAT. Install a suitable postscript driver for the printer in use and try again</td>
</tr>
<tr>
<td>Issue</td>
<td>Solution</td>
<td></td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>After clicking <strong>New Study</strong> in zzzPAT the dialog box disappears and zzzPAT is frozen</td>
<td>Press <strong>Alt-Tab</strong> to bring the dialog box back to the front</td>
<td></td>
</tr>
<tr>
<td>&quot;Enable multi-night option&quot; does not show in New Study dialog</td>
<td>Upgrade the WP200 S/W to the newest S/W (call Itamar Help Desk for the upgrade)</td>
<td></td>
</tr>
<tr>
<td>&quot;Enable tamper-proof testing option&quot; does not show in New Study dialog</td>
<td>Upgrade the WP200 S/W to the newest S/W (call Itamar Help Desk for the upgrade)</td>
<td></td>
</tr>
<tr>
<td>No data of snoring and body position presented</td>
<td>Make sure to connect SBP to WP200/U. Make sure to connect RESBP to WP200U only</td>
<td></td>
</tr>
<tr>
<td>RESBP sensor was connected to WP200 instead of WP200U</td>
<td>Make sure to connect RESBP to WP200U only</td>
<td></td>
</tr>
<tr>
<td>Embedded SW not compatible</td>
<td>RESBP: Make sure to use embedded SW 3.3228 and above</td>
<td></td>
</tr>
<tr>
<td>No data of Resp movement presented</td>
<td>Make sure to connect RESBP to WP200U only</td>
<td></td>
</tr>
<tr>
<td>RESBP sensor was not connected to WP200U</td>
<td>Make sure to connect RESBP to WP200U only</td>
<td></td>
</tr>
<tr>
<td>Invalid Oximetry reading (oximeter values of 127%)</td>
<td>If the invalid oximetry reading is repeated even at rest conditions then change uPAT probe. If still invalid change uPAT cable or contact Itamar Medical customer support.</td>
<td></td>
</tr>
</tbody>
</table>

Table 3 - Troubleshooting, zzzPAT
<table>
<thead>
<tr>
<th>Trouble</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>User cannot log on to zzzPAT</td>
<td>In Shared Access mode user may be defined in the shared database and not in the local one, or vice-versa</td>
<td>Define user in the second database, or, Exit zzzPAT and log on to the other zzzPAT database (either local or shared)</td>
</tr>
</tbody>
</table>
| Cannot find saved file                 | File saved to the other database (either the local or shared database)        | • Verify to which database zzzPAT is connected (the database connection appears in the zzzPAT status bar)  
• Exit zzzPAT  
• Start zzzPAT and select the other database to connect to  
• Select **File>Open** and search for the desired file |
| Shared database is not available        | Network is disconnected                                                       | • Make sure the zzzPAT station is properly connected to the network, and that network services are available to it. Consult your system administrator if necessary |
| Cannot open selected study             | Study is in use by another zzzPAT user                                       | • Wait until the other user closes the study and try again                                    |

Table 4 - Troubleshooting, Shared Access Mode zzzPAT
## Utilities

<table>
<thead>
<tr>
<th>Trouble</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preparing for new study failed</td>
<td>WP200(U): The device was disconnected from the USB too soon.</td>
<td>Do not remove the device before Figure 33 dialog box appears</td>
</tr>
<tr>
<td><strong>WP200(U) only:</strong> New Study or zzzPAT do not recognize the WP200(U)</td>
<td>The volume name has been erased</td>
<td>Format drive with volume name &quot;WP200&quot;</td>
</tr>
<tr>
<td>Database Tools button in the 'Database Wizard' window or Tools in zzzPAT is disabled</td>
<td>User does not have permission to operate this utility</td>
<td>zzzPAT Administrator can modify user’s Extended Permissions (See section 2.5.2)</td>
</tr>
<tr>
<td>User Administration button in the 'Database Wizard' window or Tools&gt;User Administration is disabled</td>
<td>User does not have permission to operate this utility</td>
<td>zzzPAT Administrator can modify user’s Extended Permissions (See section 2.5.2)</td>
</tr>
<tr>
<td>Database Tools does not open</td>
<td>zzzPAT or New Study is running</td>
<td>Close zzzPAT or New Study and open Database tools</td>
</tr>
<tr>
<td>Super User forgot his password</td>
<td>-</td>
<td>Contact Itamar Medical Representative</td>
</tr>
</tbody>
</table>

Table 5 - Troubleshooting, Utilities
Appendix A: LICENSE AGREEMENT

License To User From Itamar

IMPORTANT - PLEASE READ THIS LICENSE AGREEMENT CAREFULLY BEFORE INSTALLING OR OTHERWISE USING THE LICENSED SOFTWARE (AS DEFINED BELOW) OR THE PRODUCT WITH WHICH YOU RECEIVED THIS LICENSE AGREEMENT. THIS LICENSE AGREEMENT APPLIES TO (a) ALL LICENSED SOFTWARE, (b) ALL LICENSED PRODUCTS (AS DEFINED BELOW), AND (c) ALL THIRD PARTY PRODUCTS INTO WHICH A LICENSED PRODUCT OR LICENSED SOFTWARE IS INCORPORATED. SHOULD YOU HAVE ANY QUESTIONS CONCERNING THIS LICENSE AGREEMENT, PLEASE CONTACT THE VENDOR FROM WHICH YOU PURCHASED THE LICENSED SOFTWARE, LICENSED PRODUCT, OR PRODUCT INTO WHICH A LICENSED PRODUCT OR LICENSED SOFTWARE IS INCORPORATED. YOU MAY ALSO CONTACT ITAMAR AT THE ADDRESS PROVIDED AT THE END OF THIS LICENSE AGREEMENT.

This License Agreement is a legal agreement between you (as an individual, company, organization or other entity) and Itamar Medical Ltd. ("Itamar"). By installing, copying, or otherwise using the Licensed Software, and/or by using the Licensed Product or third party product into which a Licensed Product or Licensed Software is incorporated ("Third Party Product"), you agree to be bound by the terms of this License Agreement with respect to the Licensed Software and Licensed Products. If you do not agree to the terms of this License Agreement, including, without limitation, the Restrictions on Use as provided in Section 2 do not install, use or copy the Licensed Software or use the Licensed Product or the Third Party Product.

The Licensed Software and the Licensed Products are protected by US patent laws, trade secret laws, copyright laws, and international treaty provisions as well as other intellectual property laws and treaties. Therefore, you must treat the Licensed Software and the Licensed Products like any other copyrighted and protected material or product. All title to the Licensed Software and all intellectual property rights in and to the Licensed Software and the Licensed Products shall remain with Itamar.

1. Definitions
1.1. “Licensed Product(s)” means the Watch-PAT100, (Watch_PAT100), the Site_PAT200, the PAT Probe and the corresponding components of any Third Party Product with which this License Agreement was received. Some Licensed Products are stand-alone products and some Licensed Products are incorporated as components within Third Party Products, in each case sold or otherwise made available, by Itamar and/or third parties. If you have received this License Agreement with a Third Party Product, this License Agreement applies only to the Licensed Product incorporated as a component within such Third Party Product.
1.2. “Licensed Software,” means the zzzPAT software, Watch-PAT Monitor software, and the associated media and accompanying materials provided to you with such zzzPAT software. Some Licensed Software is a stand-alone product and some Licensed Software is incorporated as a component within a Licensed Product, in each case sold or otherwise made available, by Itamar and/or third parties. If you have received this License Agreement with a Licensed Product, which incorporates the Licensed Software as a component within such Licensed Product, this License Agreement applies to the Licensed Software.

2. GRANT OF LICENSE AND RESTRICTIONS ON USE

2.1 Itamar hereby grants you a non-exclusive right to use the Licensed Software, solely for its intended use in sleep medicine (with the term "sleep medicine" including Cheyne-Stokes respiration as well as research in sleep medicine and Cheyne-Stokes respiration) (i) with the Licensed Product(s) and (ii) in accordance with the provisions of this License Agreement and the instructions provided in the documentation accompanying the Licensed Software and the Licensed Product. You may make one copy of the Licensed Software solely for backup or archival purposes, or transfer the Licensed Software to a single hard disk, provided you keep the original solely for backup or archival purposes. However, you may not cause any Licensed Software, which is not designed for use on a server, to execute or be loaded into the active memory or media of more than one computer at any one time.

2.2 Any use of the Licensed Software and/or Licensed Product other than as set forth in Section 2.1 above is strictly forbidden. Without derogating from the generality of the above, you may not:

- Distribute, reproduce, copy, assign, rent, lease, or otherwise transfer the rights granted to you under this License Agreement to any third party except explicitly as set forth in this License Agreement;
- Reverse engineer, recompile, or disassemble, as applicable, the Licensed Software or the Licensed Product, except as expressly permitted by applicable law;
- Modify in any manner the Licensed Software and/or the Licensed Product unless obtaining the prior written consent of Itamar.

3. TRADEMARKS

Cardio-PAT™, Sleep-PAT™ and all trademarks and logos, which appear on or in connection with the Licensed Software and/or the Licensed Products, as may be amended from time to time, are, unless stated otherwise, trademarks of Itamar. No right, license, or interest to such trademarks are generated or granted hereunder other than the limited right to use provided herein, and you agree that no such right, license, or interest shall be asserted by you with respect to such trademarks. You may not remove or destroy any copyright, trademark, logo or other proprietary marking or legend placed on or contained in the Licensed Software or a Licensed Product.
4. LIMITED WARRANTIES AND DISCLAIMERS

a. Against Infringement. Itamar hereby warrants to you that it has the right to grant you the license to use the Licensed Software and/or the Licensed Product and to enter into this License Agreement and that neither the Licensed Software nor the Licensed Product(s) infringes the intellectual property rights of any third party.

b. As to Licensed Product. Itamar warrants that the Licensed Product, with which this License Agreement was delivered, will be free from defects in design, materials and workmanship for a period of one year from the date of delivery of the Licensed Product to you. If the Licensed Product contains a defect in design, materials or workmanship and such Licensed Product is returned to Itamar within one (1) year of delivery of the Licensed Product to you, Itamar will repair or replace the Licensed Product, or issue a credit for the purchase price of the Licensed Product, with the choice to repair, replace or credit being within the sole discretion of Itamar. The foregoing repair, replacement or credit remedy will be your sole remedy for breach of the warranty set forth in this Section 4(b).

c. As to Licensed Software. Itamar warrants that for a period of ninety (90) days from the date of delivery of the Licensed Software to you, the Licensed Software will, under normal use, be free from defects in materials and workmanship and will perform substantially as it is intended to perform. If during such ninety (90) day period, the Licensed Software has a defect in materials or workmanship or does not perform substantially as it is intended to perform, Itamar shall (a) attempt to correct or assist you around errors with efforts which Itamar believes suitable to the problem, (b) replace the Licensed Software with a functionally equivalent software, or (c) issue a credit for the purchase price of the Licensed Software, with the choice to correct or assist, replace or credit being within the sole discretion of Itamar. The foregoing correct or assist, replacement or credit remedy will be your sole remedy for breach of the warranty set forth in this Section 4(c).

d. Limitation of Warranties. The warranties contained in Sections 4(b) and 4(c) above do not cover damage to the Licensed Products or the Licensed Software caused by accident, misuse, abuse, negligence, failure to install in accordance with Itamar’s installation instructions, failure to operate under conditions of normal use and in accordance with the terms of the documentation accompanying the Licensed Product and/or the Licensed Software, failure to maintain in accordance with applicable documentation accompanying the Licensed Product and/or the Licensed Software, alteration or any defects not related to materials or workmanship, or in the case of Licensed Products, design, materials or workmanship. This warranty does not cover damage which may occur in shipment. This warranty does not apply to Licensed Products and/or Licensed Software not purchased new. This warranty does not apply to any Licensed Product or any individual parts of a Licensed Product which have been repaired or altered by anyone other than Itamar or a person or entity authorized by Itamar to repair Licensed Products.

While every reasonable effort has been made to ensure that you will receive Licensed Software that you can use, Itamar does not warrant that the functions of the Licensed Software will meet your requirements or that the operation of the Licensed Software
will be uninterrupted or error free. Itamar is not responsible for problems caused by changes in the operating characteristics of the hardware or operating system software you are using, nor for any problems in the interaction of the Licensed Software with non-Itamar software.

ITAMAR HEREBY DISCLAIMS, WITH RESPECT TO THE LICENSED PRODUCTS AND THE LICENSED SOFTWARE, ALL OTHER WARRANTIES AND CONDITIONS, WHETHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY WARRANTIES OR CONDITIONS OF OR RELATED TO MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, ACCURACY OR COMPLETENESS OF INFORMATION, LACK OF NEGLIGENCE AND CORRESPONDENCE TO DESCRIPTION.

5. **LIMITATION OF LIABILITY**

(A) TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EXCEPT FOR DAMAGES ARISING UNDER SECTION 4(A) ABOVE, IN NO EVENT SHALL ITAMAR BE LIABLE TO YOU FOR DAMAGES IN EXCESS OF THE PURCHASE PRICE YOU PAID FOR THE LICENSED SOFTWARE, THE LICENSED PRODUCT OR THE APPLICABLE THIRD PARTY PRODUCT. THE FOREGOING LIMITATION SHALL BE APPLICABLE REGARDLESS OF WHETHER THE ACTION GIVING RISE TO SUCH DAMAGES IS IN TORT, CONTRACT, STRICT PRODUCTS LIABILITY, OR OTHERWISE.

(B) IN NO EVENT SHALL ITAMAR BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE LICENSED SOFTWARE AND/OR THE LICENSED PRODUCT AND/OR THE THIRD PARTY PRODUCT, OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES BY ITAMAR, EVEN IF ITAMAR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH CONSEQUENTIAL DAMAGES. THE FOREGOING DISCLAIMER OF CONSEQUENTIAL DAMAGES SHALL BE APPLICABLE REGARDLESS OF WHETHER THE ACTION GIVING RISE TO SUCH DAMAGES IS IN TORT, CONTRACT, STRICT PRODUCTS LIABILITY, OR OTHERWISE.

(C) IN ORDER TO BE ENTITLED TO INDEMNIFICATION HEREUNDER IN CONNECTION WITH AN INFRINGEMENT CLAIM, YOU MUST (i) NOTIFY ITAMAR IN WRITING PROMPTLY UPON BECOMING AWARE OF AN INFRINGEMENT CLAIM OR THE POSSIBILITY THEREOF, (ii) GRANT ITAMAR SOLE CONTROL OF THE SETTLEMENT, COMPROMISE, NEGOTIATION AND DEFENSE OF ANY SUCH ACTION, AND (iii) PROVIDE ITAMAR WITH ALL INFORMATION RELATED TO THE ACTION THAT IS REASONABLY REQUESTED BY ITAMAR. NOTWITHSTANDING THE FOREGOING, ITAMAR SHALL HAVE NO INDEMNIFICATION OBLIGATIONS WITH RESPECT TO ANY INFRINGEMENT CLAIM TO THE EXTENT ARISING FROM YOUR USE OF THE LICENSED PRODUCT AND/OR LICENSED SOFTWARE IN CONJUNCTION WITH OTHER HARDWARE OR SOFTWARE WHERE USE WITH SUCH OTHER HARDWARE OR SOFTWARE GAVE RISE TO THE INFRINGEMENT CLAIM.
6. **TERMINATION**

Without prejudice to any other rights or remedies, Itamar may terminate this License Agreement immediately if you fail to comply with any of its terms and conditions. In the event of such termination, you must, within ten (10) business days of receiving notice of termination from Itamar, cease all use of the Licensed Software and destroy all copies thereof, and cease all use of the Licensed Product (including Licensed Product incorporated within Third Party Product).

7. **TRANSFERABILITY**

You may only transfer or assign the rights and obligations hereunder together with the Licensed Software and/or the Licensed Product or Third Party Product as a whole, without retaining any rights or, subject to Sections 2 and 3 above, any obligations arising after the date of such transfer or assignment, or retaining any installed or uninstalled copy of the Licensed Software, the Licensed Product or the Third Party Product. Any attempt by you to rent, lease, sublicense, assign or transfer any of the rights, duties or obligations hereunder in any other way is forbidden and shall be null and void.

8. **SEVERABILITY**

Should any term or provision of this License Agreement be declared void or unenforceable by any court of competent jurisdiction in any country or countries, such declaration shall have no effect on the remainder of this License Agreement in such country or countries, or on this License Agreement in other countries.

9. **NO WAIVER**

The failure of either party to enforce any rights granted to it hereunder or to take action against the other party in the event of any breach hereunder shall not be deemed a waiver by that party as to subsequent enforcement actions in the event of future breaches.

10. **GOVERNING LAW AND JURISDICTION**

This License Agreement is governed by the laws of the State of New York, excluding its conflict of laws principles. The United Nations Convention on Contracts for the International Sale of Goods shall not apply to any of the transactions contemplated by this License Agreement.

11. **ENTIRE UNDERSTANDING**

This License Agreement represents the complete and exclusive understanding between you and Itamar concerning the license by Itamar to you of Licensed Software and Licensed Products and supersedes all prior agreements and representations between the parties with respect to the subject matter hereof, unless specifically stated otherwise in a writing signed by Itamar and you. This License Agreement may not be
amended other than by a written agreement specifically intended for this purpose and signed by Itamar and you.

Note: Should you have any questions concerning this License Agreement, or if you desire to contact Itamar for any reason, please write to: Itamar Medical Ltd., 9 Halamish St., P.O.Box 3579, Caesarea Ind. Park, 3088900, Israel, Facsimile: +972-4-627 5598, or visit Itamar’s web site at www.itamar-medical.com.
Appendix B: TECHNICAL SUPPLEMENT

The zzzPAT uses a set of algorithms and provides automatically the following indices and events:

- Sleep-wake events using the Automatic Sleep-Wake Algorithm (ASWA)
- Oximetry algorithms to calculate saturation level (WP200U only).
- Respiratory events index which includes Apnea Hypopnea and RERA: pRDI (PAT Respiratory Disorders Index).
- Apnea and Hypopnea Index: pAHI (PAT Apnea and Hypopnea Index).
- Central Apnea and Hypopnea Index: pAHIc (PAT Central Apnea and Hypopnea Index).
- Cheyne-Stokes Respiration detection algorithm to calculate %CSR during sleep
- Oxygen Desaturation Index ODI.
- REM (REM) events using the Automatic REM Detection Algorithm (ARDA).
- Deep and Light Sleep (s1,s2 is light ) and s3-s4 is Deep sleep.

Sleep-Wake

The sleep-wake output, obtained in 30 seconds epochs, is used by the other three algorithms to apply calculations in sleep sections only, while skipping over the wake sections.

pRDI and pAHI

pRDI expresses the number of PAT respiratory events per hour of sleep, the index includes the following events: Apnea and Hypopnea and RERA (respiratory effort related arousal).

pAHI expresses the number of Apnea and Hypopnea per hour of sleep.

These events are derived from the following physiological parameters measured by the WatchPAT

- PAT signal amplitude - acquired by a pneumo-optical finger probe that measures the vasomotor changes of the arterial blood vessels in the finger. This reflects changes in sympathetic activity.
- Pulse rate - derived from the above PAT signal.
- Blood Oxygen saturation level - determined by an embedded pulse Oximeter.

The first two parameters are associated with sympathetic activity related to respiratory episodes. The third parameter, oxygen saturation level decreases (desaturation) during a respiratory event. Actigraphy movement is often associated with respiratory episodes. These four physiological parameters are incorporated into two different decision-making processes that define, for each epoch identified as a sleep epoch and breathing disorders. These processes are described in the attached flow diagram.

pAHIc and CSR%
pAHIc expresses the number of Central Apnea and Hypopnea events per hour of sleep. These events are classified as central out of all apnea/hypopnea events.
- These events are identified based on the RESBP sensor, snoring, oximetry, PAT waveform and using actigraphy analysis.
%CSR expresses the relative time in which periodic breathing was detected based on RESBP sensor, oximetry, PAT waveform and using actigraphy analysis.

Note: The calculation of pAHIc and %CSR is subject to regulatory approval in the country.

ODI
This index expresses the number of Oxygen desaturation events during an hour of sleep. Desaturation event is determined when there is a reduction of 4% of the oxygen saturation baseline. The index includes the events that occurred during sleep time, and it does not include events occurred during wake periods.
REM
REM events are determined for sleep epochs only, based on information extracted from local windows applied to the amplitude and pulse-rate time-series of the PAT signal. For each epoch four parameters are extracted:

- Mean PAT amplitude time-series
- Scaling-exponent of the amplitude time-series using Detrended Fluctuation Analysis (DFA).
- Ratio of peak low-frequency-band to high-frequency-band in the PAT amplitude time-series spectrum.
- Ratio of peak low-frequency-band to high-frequency-band in the PAT pulse-rate time-series spectrum.

These algorithms were optimized in clinical studies using simultaneous study of Watch-PAT with automated zzzPAT analysis, and in-lab standard polysomnography (PSG) recordings, which were scored manually according to the American Academy of Sleep Medicine (AASM) criteria. This set of sleep studies was defined, according to correct practice, as a training set. Once finalized, a separate set of studies was used to validate the algorithms.

DEEP and Light sleep
Epoch of Deep and light sleep are identified using the very same transformation of PAT amplitude and Pulse rate than for REM. This Provides the full PAT Hypnogram.
ZZZPAT analysis flow diagram

1. **Automatic Sleep Wake Determination**
   - Raw actigraph signal
   - Automatic Sleep-Wake Algorithm

2. **Sleep Epoch?**
   - Yes
   - **Automatic REM Detection Algorithm**
     - Raw PAT signal
     - Extract amplitude & pulse rate from PAT pulses
     - Substantial increase in the local scaling exponent of the DFA of the PAT amplitude
     - Substantial increase in the local spectral ratio of (i) the PAT amplitude, (ii) the PAT pulse-rate
     - Weighted Sum
     - SUM is above threshold?
     - No
       - **PAT NonREM Epoch**
     - Yes
       - **PAT REM Epoch**
       - Continue to the next epoch

   - No
     - **Wake Epoch**
     - Continue to the next epoch
Appendix C: Keyboard Shortcuts

General:
In all dialogs or menus:
Press Alt +X (X is the character in the word that has underscore)

Special Keys:
F1 – Help
Ctrl+N – New study
Ctrl+O – Open study
Ctrl+F4 – Close study
Ctrl+L – Load from flash and analyze
Ctrl+P – Print
Ctrl+C – Copy
Ctrl+F – Active channel fit to window
Shift+F – Fit to window all signals

I – Zoom in
O – Zoom out

Ctrl+Left arrow – Previous Event
Ctrl+Right arrow – Next Event
Ctrl+Home – First Event for channel
Ctrl+End – Last Event for channel
Ctrl+R – Sleep Report
Ctrl+I – Sleep Indices

Alt+Plus – Increment active signal amplitude
Alt+Minus – Decrement active signal amplitude
Alt+ Right arrow – Zoom In to next timebase
Alt+ Left arrow – Zoom out to next timebase

Home – Go to First Page
End – Go to Last Page
Page Down – Go to Next Page
Page Up – Go to Previous Page
Left arrow – Scroll left
Right arrow – Scroll right
Appendix D: Regulatory representative

Itamar Medical’s authorized regulatory representative is:

<table>
<thead>
<tr>
<th>EC</th>
<th>REP</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>MEDES Ltd.</td>
</tr>
</tbody>
</table>

5 Beaumont Gate, Shenley Hill, Radlett, Hertfordshire WD7 7AR. England
Tel: +44 208123 8056
Tel / Fax: +44 1923859810
### Appendix E: Manual Sleep data signal transfer

<table>
<thead>
<tr>
<th>Sending data for evaluation to Itamar</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>• Open in zzzPAT the study you want to send</td>
<td></td>
</tr>
<tr>
<td>• Select Help → Prepare And Send Study to Itamar Medical…</td>
<td></td>
</tr>
<tr>
<td>• Fill in the required information and select “Send current open study”</td>
<td></td>
</tr>
<tr>
<td>• Select “Save” and save the study in your local drive (Preferable into disk on key or other removable drive)</td>
<td></td>
</tr>
<tr>
<td>• Browse into URL: <a href="http://support.itamar-medical.com/upload">http://support.itamar-medical.com/upload</a></td>
<td></td>
</tr>
<tr>
<td>• Fill in the required information</td>
<td></td>
</tr>
<tr>
<td>• PI / Physician Name</td>
<td></td>
</tr>
<tr>
<td>• Submitter Name</td>
<td></td>
</tr>
<tr>
<td>• Site Name</td>
<td></td>
</tr>
<tr>
<td>• Site Type</td>
<td></td>
</tr>
<tr>
<td>• Country</td>
<td></td>
</tr>
<tr>
<td>• City</td>
<td></td>
</tr>
<tr>
<td>• Phone Number</td>
<td></td>
</tr>
<tr>
<td>• E-mail</td>
<td></td>
</tr>
<tr>
<td>• Enter study code: <em>call Itamar for code</em></td>
<td></td>
</tr>
<tr>
<td>• Enter password: <em>call Itamar for password</em></td>
<td></td>
</tr>
<tr>
<td>• Press Submit</td>
<td></td>
</tr>
<tr>
<td>• Browse and enter the file you have saved</td>
<td></td>
</tr>
<tr>
<td>• Enter description for file</td>
<td></td>
</tr>
<tr>
<td>• Press Send</td>
<td></td>
</tr>
<tr>
<td>• At the end of the upload process make sure to get a message: “List of successfully upload files” and the list of files you uploaded</td>
<td></td>
</tr>
</tbody>
</table>
Appendix F: Index

A
Analyze>Reload study and analyze · 68
Archive · 93, 94, 95, 97, 98, 99

B
Backup · 98, 103, 104

C
Compact Flash
Defining drive · 21

D
Database Tools · 94, 102, 103, 109
Database Wizard · 20, 47, 102, 103, 104, 106, 109

E
Edit>Copy · 68
Error! Hyperlink reference not valid.>Add Event · 69
Event Management · 68
Events Deleting · 70
Events>GoTo Event · 70
Events>Select Event · 71
Export · 24, 34, 87, 93, 94, 95, 96, 97, 98, 99, 103
Export a report · 72
Export From Database · 103

F
File>Close Study · 59
File>Exit · 59
File>Export Data · 87
File>Export Events · 87
File>Load Study and Analyze · 55
File>New Study Details · 48, 55
File>Open Study · 57
File>Print · 85

H
Hardware Requirements · 13
Help
Prepare and Send Study to Itamar Medical · 88

I
Import to Database · 96, 103

O
ODI · 74, 75, 79, 82, 116

P
pAHI · 74, 75, 79, 81
pRDI · 74, 75, 79, 82, 116
pREM · 75, 116, 117
Printing · 85
Print a report · 72

R
Report · 72
Clinical Diagnosis · 73
Event Report · 79, 80, 81
Patient Follow-up Report · 82
Sleep Report · 74
Restore · 98, 99, 104

S
Setup>Directories · 26
Setup>Settings · 26, 30
Colors · 28
Events · 32
History · 32
Montage · 27
Report Appearance · 40, 41
Report Translation · 42, 44
Status Bar · 64
Study
  Adding clinical information · 52
  Adding Demographic information · 51

T

Transferring a Study to Itamar Medical · 87

U

User
  Add User · 23
  Deactivate · 25
User Administration · 22, 25, 102, 109

V

View >All Night Channel Fit to Window · 66
View>Activate Channel Fit to Window · 66
View>All Night Window · 61, 67
View>Channels · 61, 65
View>Fit To Window Mode · 67
View>Grid On/Off · 67
View>Relative Time · 67
View>Set y-Scale · 65
View>Study Details · 59
View>Time Base · 66
View>Zoom In · 67
View>Zoom Original · 67
View>Zoom Out · 67

Z

zzzPAT
  Installation · 14
  Upgrading · 19
  Using · 47