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1 Introduction to the zzzPAT
Note: Throughout this document, the references WatchPAT™, WatchPAT and WP are
referring to all 4 devices (WP200, WP200U, WP300 and WP-ONE (WP1)) unless specified
otherwise
1.1

Intended Use/ Indications for Use of the Watch-PAT200
The Watch-PAT200 (“WP200”) is non-invasive home care device for use with patients
suspected to have sleep related breathing disorders. The WP200 device is used as a
diagnostic aid for the detection of sleep-related breathing disorders and sleep staging
(Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device
generate a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index
("PRDI"),
Apnea-Hypopnea
index
("PAHI")
and
PAT
sleep
staging
identification ("PSTAGES") and optional snoring level and body position discrete states
from an external integrated snoring and body position (SBP) sensor. The device’s
"PSTAGES" and SBP provide supplemental information to its PRDI/PAHI. The
device’s "PSTAGES" and SBP are not intended to be used as the sole or primary
basis for diagnosing any sleep related breathing disorder, prescribing treatment, or
determining whether additional diagnostic assessment is warranted.
The WP200 is not indicated for children less than 17 years old.

1.2

Intended Use/ Indications for Use of the Watch-PAT200U and WP300
The Watch-PAT200U (WP200U) and Watch-PAT300 (WP300) devices are noninvasive home care device for use with patients suspected to have sleep related
breathing disorders. The WP200U and WP300 are diagnostic aid for the detection of
sleep related breathing disorders, sleep staging (Rapid Eye Movement (REM) Sleep,
Light Sleep, Deep Sleep and Wake), snoring level and body position. The devices
generates a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index
("PRDI"), Apnea-Hypopnea index ("PAHI"), Central Apnea-Hypopnea index ("PAHIc"),
PAT sleep staging identification (PSTAGES) and optional snoring level and body
position discrete states from an external integrated snoring and body position sensor.
The device's PSTAGES and snoring level and body position provide supplemental
information to its PRDI/PAHI/PAHIc. The device's PSTAGES and snoring level and
body position are not intended to be used as the sole or primary basis for diagnosing
any sleep related breathing disorder, prescribing treatment, or determining whether
additional diagnostic assessment is warranted.
PAHIc is indicated for use in patients 17 years and older. All other parameters are
indicated for 12 years and older.
Note: The presentation of pAHIc is subject to regulatory approval in the country

1.3

Intended Use/ Indications for Use of the WatchPAT™ONE (WP1)
The WatchPAT™ONE (WP1) device is a non-invasive home care device for use with
patients suspected to have sleep related breathing disorders. The WP1 is a diagnostic
aid for the detection of sleep related breathing disorders, sleep staging (Rapid Eye
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Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake). The WP1 generates a
peripheral arterial tonometry ("PAT") Respiratory Disturbance Index ("PRDI"), ApneaHypopnea index ("PAHI") and PAT sleep staging identification (PSTAGES).
WatchPAT™ONE is available in two configurations, with and without a chest sensor.
The chest sensor provides snoring level, body position and Central Apnea Hypopnea
Index (“PAHIc”).
The WP1's PSTAGES, snoring level and body position provide supplemental
information to its PRDI/PAHI/PAHIc. The WP1's PSTAGES, snoring level and body
position are not intended to be used as the sole or primary basis for diagnosing any
sleep related breathing disorder, prescribing treatment, or determining whether
additional diagnostic assessment is warranted.
PAHIc is indicated for use in patients 17 years and older. All other parameters are
indicated for 12 years and older.
1.4

The zzzPAT S/W – Definition
The zzzPAT is an analysis software package used with the WP devices to aid in
diagnosis of sleep related breathing disorders, detects REM, Light Sleep, Deep Sleep
and Wake stages and measure snoring intensity and body position states. The zzzPAT
S/W displays the signals recorded by the WP devices, automatically identifies
breathing disordered events, sleep stages and snoring and body position data and
generates a comprehensive report for the physician.

1.5

Overview

The zzzPAT algorithms use the four WP channels: PAT, Pulse Rate, actigraphy and
Oxygen saturation (either recorded in WP200 or derived in WP200U/WP300/WP1) for
the detection of sleep related breathing disorders and sleep staging (Rapid Eye
Movement (REM), Light Sleep, Deep Sleep and Wake). In WP200U, WP300 and
WP1, using the RESBP’s respiratory movement channel in addition to the other WP
channels, allows further identification of central apnea.
The zzzPAT uses WP's snoring and body position channels to generate snoring level
and body position discrete states. The software issues comprehensive reports of the
study, with statistics and graphic presentation of the results. The whole night data can
be viewed and the automatically detected events can be revised manually.
Note: Throughout this document, the Snore and Body Position sensor is referring to both
SBP sensor and RESBP sensor unless specified otherwise. In WP200(U)/WP300, the use
of Snore and Body Position sensor is optional and according to physician preference. The
use of RESBP sensor is subject to regulatory approval in the country.
This manual provides the information necessary for routine use of the zzzPAT software.
Restrictions
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The tracings and calculations provided by the WP systems are intended as an aid for
Sleep Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole
incontrovertible basis for clinical diagnosis.
 The zzzPAT software should be used only on compatible computers that meet
the requirements specified in this document.
 Running other programs, commercial or customized, simultaneously with the
zzzPAT may interfere with its proper function.
 Sleep/Hibernate features should be disabled in case of shared database
configuration.
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2 Installation
2.1

Overall Description of zzzPAT Software
zzzPAT is a proprietary PC software developed specifically for managing and analyzing
data recorded by the WP device. The software displays and stores the recorded signals,
and provides a set of analytical functions for interpretation purposes.
In WP200(U)/WP300 a USB cable is used in order to read the data recorded by the WP on
the internal memory card. The zzzPAT S/W automatically detects the data on the internal
memory card once the WP is connected to the PC via the USB communication cable.
In WP1, an internet connection is used in order to read the data recorded by the WP1. The
zzzPAT S/W automatically opens a list with all registered patients that the study was not
yet retrieved from the web server.
Please refer to Section 0 for required PC configuration.
zzzPAT can operate in two modes:
Standalone - for use on a single PC with a local database.
Shared Access - for use in a networked environment where multiple zzzPAT stations
access a single, shared database.

Note
It is strongly advised to coordinate the setting of shared access
zzzPAT operation mode with an Itamar Medical representative.
Extra training is crucial for proper operation.
The zzzPAT mode of operation is determined during installation as further described in the
Installation section of the Extended and illustrated guidance
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3 Setting Up zzzPAT Configuration
3.1

Setup>Directories
Displays the zzzPAT working directory, the name of the currently connected database, the
files directory (signal files data) and the USB drive.
Select “DB Logged Users” in order to see who is connected to the shared database.
The list will contain all computers’ names that use the same shared database and have
the zzzPAT application up and running.

3.2

Setup>User Settings
The user can change the following Setup parameters by opening the ‘User Settings’ dialog
box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the
zzzPAT database for each user (either the local database in a standalone installation or
the shared access database in a Shared Access installation).

Note
In a Shared Access mode, when a user logs in from several
zzzPAT stations simultaneously, changes to some of the user
configurable settings of zzzPAT may not be saved after the
zzzPAT session ends

When all settings changes are completed, click OK to close the Settings dialog box.
See Extended and illustrated guidance for detailed description
3.3

Setup>General Settings
Only a user, with ‘User Administration’ permission, can change the following Setup
parameters by opening the ‘General Settings’ dialog box from Setup>General Settings.
‘General Settings’ are stored in the zzzPAT database (either the local database in a
standalone installation or the shared access database in a Shared Access installation).
These settings are global. Modified settings become available to all users.
When all settings changes are completed, click OK to close the General Settings dialog
box.
See Extended and illustrated guidance for detailed description
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4 Using zzzPAT
4.1

Preparing a New Study
Preparing the Patient file is a mandatory stage in the preparation of the WP devices for a
sleep study.

4.1.1

4.1.2

Launching zzzPAT


Launch ‘zzzPAT’ by clicking the zzzPAT icon



If the zzzPAT icon




Enter Login and Password. When a Shared Access mode is installed, the login
screen allows the user to choose to which database the zzzPAT will connect.
The login dialog has two options for Login type:
o Active Directory (current domain server).
o Users from zzzPAT database




If applicable, select the desired database to connect to.
Enter your login name and password and click OK to continue.

on your desktop.

is launched the login dialog opens:

Preparing a New Study

The New study window will be opened with fields according to default device type
(WP200(U)/WP300/WP-ONE) according to the configuration.
4.1.2.1

Preparing a New Study (WP200(U)/WP300)


Make sure the device is connected to the PC with the zzzPAT software using
the USB cable.



Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon
in
the tool bar.
The ‘New Study’ dialog box appears.
Fill the mandatory Patient ID in the Patient fields.
Insert any additional information if needed, the rest of the fields are optional.
Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT
will automatically detect segments where the PAT pulses seem to be paced,
i.e. very low pulse rate variations (near to stable) and exclude these segments
from the analysis.






Note
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Some types of pacemakers are excluding the use of the
WatchPAT device. See the exclusion criteria section of the
device operating manual for more details.










Select "Study with Tamper-Proof Testing" if you want to use the Patient
Identification Bracelet. By enabling this option you can use the bracelet in
order to verify that the identified patient is indeed the one sleeping with the
device (see Tamper-Proof testing in WP Operation Manual)..
Select "Multiple Nights" option in order to run up to 3 nights with the same WP
device
WP300: The “Run Device Test” option appears only when a device is
connected. By selecting this option, the connected device will be tested and
the results will appear in a separate window. This test will perform the same
“Test Device” operation run from a standalone device (see Operator Tests in
WP Operation Manual).
WP300: The "Run device test while saving..” option appears only when a
device is connected. By selecting this option, the connected device will be
tested automatically when user selects the 'Save to WatchPAT' and the results
will appear in separated window. This test will perform the same “Test Device”
operation run from a standalone device.
To register a study for the WP1 device use the “Switch to WP-ONE Device”
button
Click the Save to WatchPAT button.

Note
The units used for weight and height in the ‘New Study’ dialog
box are defined by the regional settings of the PC.
If WP contains data (either a night study that has not been loaded to the zzzPAT Database
or new patient data that has been prepared but not used in a study), the Data Not Loaded
dialog box opens
 After saving the patient information to the WP the successefully saved study
message appears
Click Yes - if you wish to prepare additional study.
Click No - if you wish to exit the ‘New Study’ dialog box.

4.1.2.2

Disconnect the USB cable from the device.

Preparing a New Study (WP1)
 Make sure that there is an active internet connection



Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon
the tool bar.
The ‘New Study’ dialog box appears.

zzzPAT 5.1.77.X

12

in

zzzPAT Operation Manual

Itamar Medical Ltd.






Fill the mandatory fields: Patient ID, Device SN and PIN.
Make sure the Email address appears on screen is the correct address for
receiving email notifications (Email address is defined during setup).
Insert any additional information if needed, the rest of the fields are optional.
Click the Register WP-ONE button.
To initiate study for WP300 or WP200)U( Device use the “Switch to WP
Device” button.

Note
If same WP1 device SN is already registered, an error will
appear to notify user to insert correct/other device SN.
Fill in the correct information and press the Register WP-ONE
button again.

The units used for weight and height in the ‘New Study’ dialog
box are defined by the regional settings of the PC.


After registering the patient information to the Web Server the successefully
saved study message appears:

Click Yes - if you wish to prepare additional study.
Click No - if you wish to exit the ‘New Study’ dialog box.
4.1.3

New Study screen features

Besides the main screen fields required for preparing a new study, there are additional
fields that allow thorough documentation of the patient's past and current medical
condition. In addition, zzzPAT enables you to load patient details from previous studies.
Other features in this screen enable organizing the studies into groups using categories of
your choice.
See Extended and illustrated guidance for detailed description

4.2

Managing Patient Studies
WP200(U)/WP300: After a WP sleep study is done, connect the WatchPAT into the USB,
open zzzPAT application and press File>Load Study and Analyze from the main menu.
The recorded digital data is loaded into the zzzPAT databaseand automatically analyzed.
WP1: After a WP sleep study is done, open zzzPAT application and press File>Load
Study and Analyze from the main menu. A window will be opened with all registered
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patients that the study was not yet retrieved from the web server. Select study to download
and the recorded data will be loaded into the zzzPAT database for selected patient. The
recorded data is automatically analyzed. Once a study is laoded the user can review, edit,
add Diagnosis and Recommendations and produce a Sleep Report. Previously loaded
studies can be opened and reviewed.

Note
To switch between WP1’s registered patients list to
download study from WP200(U)/WP300 device select
the “Switch to WP200/300 Device” button.
4.2.1

File>New Study Details

Prepares the Patient file on the WP for a sleep study (Section 4.1).
4.2.2

File>Load Study and Analyze

This command loads the sleep study data from the device and saves it into the zzzPAT
database.
While loading the data the message ‘Loading Study’ appears on the screen indicating that
the data is being transferred from the WatchPAT to the hard disk and the patient file is
saved in the database.
At this stage Automatic Analysis is performed and the results are saved in the database.
After the Automatic Analysis is completed the results are displayed on screen. The user
has the option to display the “Sleep report”.
WP200(U)/WP300: When a multi-night study is loaded all the night studies are loaded
automatically and the last loaded study will be displayed. Use the Open Study dialog to
open and review all the night studies.
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4.2.3

File>Open Study

Opens studies stored in the zzzPAT database from previously loaded studies. Double click
on a patient and the studies for that patient are listed with the date/time of each study.
Double click the
study icon to load and display recorded information on the screen.
If several Analysis exist for a study a dialog will appear prompting to select the Analysis to
open.
Select Studies button
Enables the user to define, select and organize the displayed studies in the ‘Select Patient
Study’ dialog box.
See Extended and illustrated guidance for detailed description
4.2.4

File>Save Study Results

Saves the patient study results (events) currently being viewed without closing zzzPAT,
and sets the study as reviewed. This feature is important when Respiratory events are
edited (added or deleted) and the new events need to be saved for future zzzPAT
sessions.
4.2.5

File>Save as New Analysis

Saves the current Analyisis with the current events and signals as a new Analysis.
4.2.6

File>Close Study

Closes the patient study currently being viewed without closing zzzPAT.
4.2.7

File>Exit

Closes both the patient study being viewed and the zzzPAT.
4.2.8

Edit>Study Details

Opens the ‘View Study Details’ dialog box with current patient information. This
information can be edited by clicking the Edit button. Authorized users can change the
patient ID only once.
4.2.9

Edit>Undo

Choosing “Undo” or clicking
operation.

zzzPAT 5.1.77.X
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4.2.10 Edit>Sleep Stages Editing Using Mouse
Choosing this option or clicking
on the zzzPAT toolbar toggles the option that allows
to manually edit the sleep stages and CSR times with the mouse. If option is selected and
mouse hovers over a sleep stage event (i.e. Light Sleep) the mouse arrow changes to a
hand and the selected event may be dragged or resized accordingly.
4.2.11 Edit>Copy…
When a signal section is highlighted, the Copy feature is enabled to allow the user to copy
the desired data either to the clipboard as an image or to a file in binary format.
The Display Screen

4.3

The main screen displays the WP recording waveforms with the events that were detected
by the automatic analysis. The traces are displayed synchronized to a uniform time base.
See Extended and illustrated guidance for detailed description
4.3.1

The All Night Window and View Channels

It is possible to view any channel you select in an ‘All Night Window’ display even if you
change the time base for viewing all the channels of the study.
 To display the All-Night window, navigate through View>All Night Window,
check the ‘All Night’ option.
Or View>Channels.
 Check the box to the left of ‘Visible’ in the All Night section.
 Select the channel you wish to display in the ‘All Night Window’.
See Extended and illustrated guidance for detailed description

4.3.2

The Active Channel

Clicking on a channel or a channel title activates that channel (the color of the activated
signal and titles will change).

A right-button click on a Channel title activates the channel and opens a pop-up menu

4.3.3

Status Bar

The Status Bar at the bottom of the screen contains the following information:
 Database connection (Shared or Local)
 Real Time Clock
 Highlighted segment start time

zzzPAT 5.1.77.X
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Highlighted segment end time
Duration
Time mode (REL/ABS)

Signal Display Options

4.4

4.4.1 View>Define Channels in Montage
The Montage screen consists of a list of all signal channels available for viewing:
 PAT- PAT signal.
 Pulse Rate - Derived from the PAT signal.
 PAT Amplitude - PAT signal envelope.
 SaO2 - Arterial blood Oxygen saturation level.
 Actigraph - Actigraphy signal.
 WP Stages – REM, Light Sleep, Deep Sleep and Wake stages.
 Body Position (optional)
 Snore (optional)
 Resp.Mov (optional)
See Extended and illustrated guidance for detailed description
Review, Analysis and Report Study

4.5

4.5.1 Data Analysis
The zzzPAT software performs an automated analysis of the WP recorded signals, The
analysis provides an evaluation of respiratory events during sleep, oxygen saturation ,
pulse rate and sleep stages statistics. Also, it provides snoring and body position statistics
when the SBP/RESBP sensor is used.
4.5.1.1 Generating an Analysis
Recorded study data is automatically analyzed after being loaded from the device. You
can also execute automatic data analysis by clicking Analyze>Reload study and
analyze.
This function reloads the saved study data and executes the automatic analysis. If the
user changed the file (adding/deleting/modifying events), these changes will be erased
and will not impact the analysis.
When used on a file that was previously analyzed and saved with an older version of
zzzPAT, this function creates a new analysis using the current version of the zzzPAT
software.
REM Analysis is part of the automatic analysis described above.
Under certain conditions, REM analysis is unable to conclusively determine REM periods
from the recorded signals.
When this occurs, the display will include only sleep and wake stages, and in the report
the REM and sleep stages statistics section shall be disabled stating “Inconclusive REM
Detection”.
4.5.2

Event Management
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Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor
on an event opens a tool-tip with the following information:
 Event name
 Event created by…(e.g. Automatic analysis or user)
 Start time
 Duration
See Extended and illustrated guidance for detailed description
4.6

Reports
All reports can be reviewed on screen and printed.
The toolbar in report view mode includes the following items:
 To print a report, click on the Print button.
 To export a report to a different format, such as pdf, rtf, html, etc., click on the
Export button .
 User can see how many pages there are in a report and choose which page to
view by using the

icons.

See Extended and illustrated guidance for detailed description
4.6.1

Report>Sleep Report

The sleep report generates a one, two or three page report that provides a summary of the
subject's sleep study according to the settings
The first page of the report includes Patient Information, the Sleep Study Information,
Referring Physician, Medical history, Diagnosis and Recommendations.
The second page presents the study results including Sleep Summary, PAT Respiratory
Disturbance Index (pRDI), PAT Apnea Hypopnea Index (pAHI), PAT Central Apnea
Hypopnea Index (pAHIc)*, Number of events, Percentage of total sleep time with CheyneStokes Respiration (%CSR)*, Oxygen Saturation Statistics including the Oxygen
Desaturation Index (ODI), mean, maximum and minimum oxygen saturation levels,
Oxygen Saturation analysis, Pulse Rate statistics and REM Sleep analysis. It also includes
graphical displays of Respiratory Events, Snore and Body Position chart (in case a
Snore/Body Position sensor was used), Oxygen Saturation, Pulse Rate, Wake/Light
Sleep/Deep Sleep and REM stages.
The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep
stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and Snore
and Body Position statistics (in case a Snore/Body Position sensor was used).
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc
and %CSR is subject to regulatory approval in the country.

Definitions:
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Sleep Time: Total time in hours, during which the patient is asleep.
PAT Respiratory Disturbance Index (pRDI): the estimated number of respiratory events
divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is
calculated during "All Night", REM and Non REM valid sleep time.
PAT Apnea Hypopnea Index (pAHI): the estimated number of Apneas and Hypopneas
events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The
index is calculated during "All Night", REM and Non REM valid sleep time.
PAT Central Apnea Hypopnea Index (pAHIc): the estimated number of Central Apneas
and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and
Hypopnea events/Hour.
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR): the
estimated percentage of CSR pattern from the valid sleep time*.
*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the
calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well.

Oxygen Desaturation Index (ODI): the number of oxygen desaturation events (4%
minimum desaturation) divided by the valid sleep time. Provided in Desaturation
Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep
time.
REM % of Sleep Time: REM sleep stages as percent of total sleep time.
Snore level in dBs: Because snoring can be a sign of sleep apnea, zzzPAT provides
snore statistics. The threshold is determined according to DB. The amount of snoring is
calculated as the percentage of sleep time over the specified DB threshold. The snoring
volume level is graphically displayed (40 – 70 dB range).
Body Position: Five body position levels are graphically displayed (supine, right, left,
prone and sit). Because the frequency of apneic events during sleep depends on patient
position and sleep stage, zzzPAT provides information about the duration of sleep per
each position – supine, prone, left, right, and sit. The corresponding percentage of time
spent in each sleep position is displayed in a graph. Moreover, all recorded events such as
respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation
index (ODI) are also provided in the report for each body position as well as non-supine
position.
AHI Severity Graph: Indicates the severity of obstructive sleep apnea (OSA). According
to the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15
events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity
categorization limits can be modified, see Setup>General Settings>Analysis/Statistics
Parameters.
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4.6.2

Report>Sleep Report for Selected Time Range

This option generates a two-page report that provides a summary of the subject's sleep
study in a Selected Time Range that is selected by the user.
To generate a report for a selected time range:
 Highlight the desired section of the waveform in the Signals Display Window, by
clicking and dragging the mouse.
 Click Report>Sleep Report for Selected Time Range.
See Extended and illustrated guidance for detailed description
4.6.3

Report>Event Report

This report provides statistics on different event types identified by the zzzPAT automatic
analysis and by the User. A graphical representation provides a quick way of looking at
the event distribution, and the summary section provides statistical information. When
displayed on screen, the user can double-click on a particular event name (on the relevant
row below the chart) to get a detailed list of all the events of this type.
4.6.4

Report>Sleep Indices

This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep
Time.
4.6.5

Report>Patient Follow-up Report

This report provides a way of comparing multiple studies for the same patient. A graphical
representation of the pRDI, pAHI and ODI for the different studies provides a quick way of
determining a trend through the studies.
The Sleep % over the defined Snoring threshold dB will be displayed as well.
4.6.6

Report > Report for Patient

This report is designed in the form of a letter addressed to the patient that informs the
patient about the sleep test results. It provides the following patient details:
 Total sleep time
 Apnea/Hypopnea index (AHI)
 Respiratory disturbance index (RDI)
 Desaturation index (ODI)
 Rapid eye movement (REM)
It also compares these to the normal average indices.

To produce the report for the patient:
1. In the Report menu, choose Report for Patient.
2. Print the report by clicking on the Printer icon
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4.6.7

Printing

The study signals recorded by the WP and the zzzPAT analysis can be printed by:
Either clicking on the print icon
on the toolbar or selecting File>Print.
User has a number of options for printing:
 Printing the entire study
 Printing the screen
 Printing specific sections defined by time range
 Printing specific channels
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5 Exporting Data
See Extended and illustrated guidance for detailed description
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6

Tools
See Extended and illustrated guidance for detailed description
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7 Database Wizard
See Extended and illustrated guidance for detailed description
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8 Troubleshooting
Installation
Trouble
zzzPAT installer fails
to run.

zzzPAT fails to
recognize WatchPAT
(WP200 only)

Under Windows XP,
user cannot load
study or operate
‘Database Wizard’
utilities, despite
having proper
zzzPAT user
permissions.

Possible Cause
Auto run function in
Windows is not activated.
Windows version not
compatible with zzzPAT.

Solution
Open My Computer>zzzPAT CD and
double click ‘Setup.exe’.
Use PC with appropriate Operation
System.

Hardware configuration
below minimum required.

Must have at least 128 MB RAM, and a
Pentium processor for zzzPAT installer to
run.

USB drive needs to be
re-defined.

Select Setup->"Set WatchPAT Drive".
Insert WatchPAT device to USB Drive.
Click OK.
“The system is searching for WatchPAT
device” message should appear.
At the end, a list containing the WP200
drive should be displayed.
Select the WatchPAT drive.and click Ok.

User does not have
writing permission to the
drives these applications
are located on.

Check user’s writing permissions per
section, and redefine as necessary.

Table 1 - Troubleshooting, Installation

zzzPAT
Trouble
Analyze>Reload
Study and Analyze
option in the zzzPAT
window is disabled

Possible Cause
User does not have
permission to operate
this utility.
Insufficient free space on
hard disk

Cannot Load Study There is less than
(function is disabled) 200MB of free hard disk
space
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Solution
zzzPAT Administrator can modify user’s
Extended Permissions.
Free enough disk space to exceed the
minimum requirement of 100MB and try
again
Free enough disk space to exceed the
minimum requirement of 200MB and try
again
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zzzPAT will not
start, or behaves
unpredictably
The open file does
not show REM

Cannot generate
Sleep Report Sleep Report button
is grayed out

User cannot log on
to zzzPAT

Send report by
email fails
Changes to Events
Names do not show
up on screen

Errors while printing

zzzPAT 5.1.77.X

Some zzzPAT files may
be damaged/overwritten

Uninstall and reinstall zzzPAT.

File was saved with an
older version of zzzPAT
that did not have REM
capabilities or REM
could not be calculated
because of the algorithm
restrictions.
Less than 100MB of free
disk space

Run the analysis by selecting
Analyze>Reload Study and Analyze

No study is loaded or
study is invalid
zzzPAT will not open if
another session is open
under a different user
User is not defined in
zzzPAT
Microsoft Outlook was
not defined as the default
mail client.
Events names are saved
with the saved analysis.
Changes will become
visible only after running
analysis again
Non-compatible printer
driver
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Free enough disk space to exceed the
minimum requirement of 100MB and try
again
Open the desired study. If the study is
open, it may have invalid data and
therefore is not usable
Ensure no other user left an open zzzPAT
session on the PC. If you cannot verify,
restart PC
Define user by zzzPAT administrator
Define Microsoft Outlook (or Outlook
Express) as the default mail client
Run the analysis by selecting
Analyze>Reload Study and Analyze

A postscript printer driver provides the
most reliable operation with the zzzPAT.
Install a suitable postscript driver for the
printer in use and try again
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After clicking New
Study in zzzPAT
the dialog box
disappears and
zzzPAT is frozen
"Enable multi-night
option" does not
show in New Study
dialog
"Enable tamperproof testing option"
does not show in
New Study dialog
No data of snoring
and body position
presented

No data of Resp
movement
presented
Invalid Oximetry
reading (oximeter
values of 127%)

Inadvertent double
clicking the New Patient
button may cause the
dialog box to be hidden
in the background
The WP has S/W version
lower than 2.2182

Press Alt-Tab to bring the dialog box back
to the front

The WP has S/W version
lower than 2.2182

Upgrade the WP S/W to the newest S/W
(call Itamar Help Desk for the upgrade)

SBP/RESBP sensor was
not connected to WP

Make sure to connect SBP to WP.
Make sure to connect RESBP to WP200U
or WP300 only
Make sure to connect RESBP to WP200U
or WP300 only

RESBP sensor was
connected to WP200
instead of
WP200U/WP300
Embedded SW not
compatible
RESBP sensor was not
connected to WP200U or
WP300
Signal inadequacy due to
Sensor fault / reading
during motion / poor
pulsatile signal strength

Upgrade the WP S/W to the newest S/W
(call Itamar Help Desk for the upgrade)

RESBP for WP200U: Make sure to use
embedded SW 3.3228 and above
Make sure to connect RESBP to WP200U
ot WP300 only
If the invalid oximetry reading is repeated
even at rest conditions then change uPAT
probe. If still invalid change uPAT cable or
contact Itamar Medical customer support.

Table 2 - Troubleshooting, zzzPAT
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Shared Access Mode zzzPAT
Trouble
Possible Cause
User cannot log on
In Shared Access mode
to zzzPAT
user may be defined in
the shared database and
not in the local one, or
vice-versa
Cannot find saved
File saved to the other
file
database (either the local
or shared database)

Solution
Define user in the second database, or,
Exit zzzPAT and log on to the other
zzzPAT database (either local or shared)






Shared database is
not available

Network is disconnected



Cannot open
selected study

Study is in use by
another zzzPAT user



Verify to which database zzzPAT is
connected (the database
connection appears in the zzzPAT
status bar)
Exit zzzPAT
Start zzzPAT and select the other
database to connect to
Select File>Open and search for
the desired file
Make sure the zzzPAT station is
properly connected to the network,
and that network services are
available to it. Consult your system
administrator if necessary
Wait until the other user closes the
study and try again

Table 3 - Troubleshooting, Shared Access Mode zzzPAT
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Utilities
Trouble
Preparing for new
study failed
WP200(U) only:
New Study or
zzzPAT do not
recognize the
WP200(U)
WP300 only: New
Study or zzzPAT do
not recognize the
WP300

Database Tools
button in the
‘Database Wizard’
window or Tools in
zzzPAT is disabled
User Administration
button in the
‘Database Wizard’
window or
Tools>User
Administration is
disabled
Database Tools
does not open
Super User forgot
his password

Possible Cause
The device was
disconnected from the
USB too soon.
The volume name has
been erased

Solution
Do not remove the device before study
successfully saved dialog box appears

The FTDI drivers were
not properly installed

Make sure the FT4222H Interfaces A, B, C,
D appear on the “Universal Serial Bus
controllers” section of Device Manager
when a WP300 is connected to USB. In
case these interfaces do not appear please
contact Itamar Medical customer support
zzzPAT Administrator can modify user’s
Extended Permissions

User does not have
permission to operate
this utility

Format drive with volume name "WP200"

User does not have
permission to operate
this utility

zzzPAT Administrator can modify user’s
Extended Permissions

zzzPAT or New Study is
running
-

Close zzzPAT or New Study and open
Database tools
Contact Itamar Medical Representative

Table 4 - Troubleshooting, Utilities
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Appendix A: LICENSE AGREEMENT
This License Agreement represents the complete and exclusive understanding between
you and Itamar Medical. The document can be viewed at
https://www.itamar-medical.com/lmages/licensewp.pdf

Should you have any questions concerning this License Agreement, or if you desire to
contact Itamar Medical for any reason, please write to:
USA:
Itamar Medical Inc.
3290 Cumberland Club Drive, Suite 100
Atlanta, Georgia 30339, USA
Tel: 1 888 748 2627
Worldwide:
Itamar Medical Ltd.
9 Halamish St., P.O.Box 3579
Caesarea Ind. Park, 3088900, Israel
Tel: +972 4 617 7000

Appendix B: Regulatory representative
Itamar Medical’s authorized regulatory representative:

Arazy Group GmbH
The Squaire 12, Am Flughafen,
60549 Frankfurt am Main, Germany
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Appendix C: Index
pRDI · 18, 19, 20
pREM · 19
Printing · 21
Print a report · 18

A
Analyze>Reload study and analyze · 17

R

D

Report · 18
Event Report · 20
Patient Follow-up Report · 20
Sleep Report · 18

Database Tools · 29
Database Wizard · 11, 24, 25, 29
E

S

Edit>Copy · 15, 16
Event
Management · 18
Export
Export a report · 18

Setup>Directories · 10
Setup>Settings · 10
Status Bar · 17
U

F

User Administration · 29

File>Close Study · 15
File>Exit · 15
File>Load Study and Analyze · 14
File>New Study Details · 11, 13, 14
File>Open Study · 15
File>Print · 21

V
View>All Night Window · 16
View>Channels · 16
View>Study Details · 15

O
Z

ODI · 18, 19, 20

zzzPAT
Using · 11

P
pAHI · 18, 19, 20
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