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1 Introduction to the zzzPAT 

Note: Throughout this document, the references WatchPATis referring to all 4 devices (WP200, 
WP200U, WatchPAT™ 300 and WatchPAT™ ONE ) unless specified otherwise. 
 
The Extended and illustrated guidance can be found on Itamar-Medical WEB site 
 ( https://www.itamar-medical.com/support/downloads/  ) 
 

1.1 Intended Use/ Indications for Use of the Watch-PAT200 

The Watch-PAT200 (“WP200”) is non-invasive home care device for use with patients 
suspected to have sleep related breathing disorders. The WP200 device is used as a 
diagnostic aid for the detection of sleep-related breathing disorders and sleep staging 
(Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device generate 
a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index ("PRDI"), Apnea-
Hypopnea index ("PAHI") and PAT sleep staging identification ("PSTAGES") and 
optional snoring level and body position discrete states from an external integrated 
snoring and body position (SBP) sensor. The device’s "PSTAGES" and SBP provide 
supplemental information to its PRDI/PAHI. The device’s "PSTAGES" and SBP are not 
intended to be used as the sole or primary basis for diagnosing any sleep related 
breathing disorder, prescribing treatment, or determining whether additional diagnostic 
assessment is warranted. 
 
The WP200 is not indicated for children less than 17 years old. 

1.2 Intended Use/ Indications for Use of the Watch-PAT200U , WatchPAT™ 300, and 
WatchPAT™ ONE 

The Watch-PAT200U (WP200U) , WatchPAT™ 300and WatchPAT™ ONE devices are 
non-invasive home care device for use with patients suspected to have sleep related 
breathing disorders. The WP200U, WatchPAT™ 300 and WatchPAT™ ONE are a 
diagnostic aid for the detection of sleep related breathing disorders, sleep staging (Rapid 
Eye Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake), snoring level and 
body position. The devices generates a peripheral arterial tonometry ("PAT") 
Respiratory Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI"), Central 
Apnea-Hypopnea index ("PAHIc"), PAT sleep staging identification (PSTAGES) and 
optional snoring level and body position discrete states from an external integrated 
snoring and body position sensor. The device's PSTAGES and snoring level and body 
position provide supplemental information to its PRDI/PAHI/PAHIc. The device's 
PSTAGES and snoring level and body position are not intended to be used as the sole 
or primary basis for diagnosing any sleep related breathing disorder, prescribing 
treatment, or determining whether additional diagnostic assessment is warranted. 
 
PAHIc is indicated for use in patients 17 years and older. All other parameters are 
indicated for 12 years and older. 
 
Note: The presentation of pAHIc is subject to regulatory approval in the country 

https://www.itamar-medical.com/support/downloads/
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1.3 The zzzPAT S/W – Definition  

The zzzPAT is an analysis software package used with the WP devices to aid in 
diagnosis of sleep related breathing disorders, detects REM, Light Sleep, Deep Sleep 
and Wake stages and measure snoring intensity and body position states. The zzzPAT 
S/W displays the signals recorded by the WP devices, automatically identifies breathing 
disordered events, sleep stages and snoring and body position data and generates a 
comprehensive report for the physician. 

1.4 Overview 

 
 
The zzzPAT algorithms use the four WP channels: PAT, Pulse Rate, actigraphy and 
Oxygen saturation (either recorded in WP200 or derived in WP200U/ WatchPAT™ 300/ 
WatchPAT™ ONE) for the detection of sleep related breathing disorders and sleep 
staging (Rapid Eye Movement (REM), Light Sleep, Deep Sleep and Wake). In WP200U, 
WatchPAT™ 300 and WatchPAT™ ONE, using the RESBP’s respiratory movement 
channel in addition to the other WP channels, allows further identification of central 
apnea.  
The zzzPAT uses WP's snoring and body position channels  to generate snoring level 
and body position discrete states. The software issues comprehensive reports of the 
study, with statistics and graphic presentation of the results. The whole night data can 
be viewed and the automatically detected events can be revised manually. 

 
Note: Throughout this document, the Snore and Body Position sensor is referring to both 
SBP sensor and RESBP sensor unless specified otherwise. In WP200(U)/ WatchPAT™ 300, 
the use of Snore and Body Position sensor is optional and according to physician 
preference. The use of RESBP sensor is subject to regulatory approval in the country. 
 
This manual provides the information necessary for routine use of the zzzPAT software. 
 
Restrictions 
The tracings and calculations provided by the WP systems are intended as an aid for Sleep 
Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole 
incontrovertible basis for clinical diagnosis. 

 The zzzPAT software should be used only on compatible computers that meet 
the requirements specified in this document. 

 Running other programs, commercial or customized, simultaneously with the 
zzzPAT may interfere with its proper function. 

 Sleep/Hibernate features should be disabled in case of shared database 
configuration. 
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2 Installation 

2.1 Overall Description of zzzPAT Software 

zzzPAT is a proprietary PC software developed specifically for managing and analyzing data 
recorded by the WP device. The software displays and stores the recorded signals, and 
provides a set of analytical functions for interpretation purposes.  
  
In WP200(U)/ WatchPAT™ 300 a USB cable is used in order to read the data recorded by 
the WP on the internal memory card. The zzzPAT S/W automatically detects the data on 
the internal memory card once the WP is connected to the PC via the USB communication 
cable.  
In WatchPAT™ ONE, an internet connection is used in order to read the data recorded by the 
WatchPAT™ ONE. The zzzPAT S/W automatically opens a list with all registered patients 
that the study was not yet retrieved from the web server. 
Please refer to Section 0 for required PC configuration.  
 
zzzPAT can operate in two modes: 
 
Standalone - for use on a single PC with a local database. 
Shared Access - for use in a networked environment where multiple zzzPAT stations 
access a single, shared database.  
 

 

Note 

It is strongly advised to coordinate the setting of shared access 
zzzPAT operation mode with an Itamar Medical representative. 
Extra training is crucial for proper operation. 

 

 

Warning 

The WatchPAT200U device is a PC operated device. It is 
recommended to use antivirus software to protect your system 
and files and use adequate user access controls. 

 
The zzzPAT mode of operation is determined during installation as further described in the 
Installation section of  the Extended and illustrated guidance 
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3 Setting Up zzzPAT Configuration 

3.1 Setup>Directories 

Displays the zzzPAT working directory, the name of the currently connected database, the 
files directory (signal files data) and the USB drive.  

 
Select “DB Logged Users” in order to see who is connected to the shared database.  
The list will contain all computers’ names that use the same shared database and have the 
zzzPAT application up and running. 

3.2  Setup>User Settings  

The user can change the following Setup parameters by opening the ‘User Settings’ dialog 
box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the zzzPAT 
database for each user (either the local database in a standalone installation or the shared 
access database in a Shared Access installation). 
 

 

Note 

In a Shared Access mode, when a user logs in from several 
zzzPAT stations simultaneously, changes to some of the user 
configurable settings of zzzPAT may not be saved after the 
zzzPAT session ends 

 
 

When all settings changes are completed, click OK to close the Settings dialog box.  
 
See Extended and illustrated guidance for detailed description 

3.3 Setup>General Settings 

Only a user, with ‘User Administration’ permission, can change the following Setup 
parameters by opening the ‘General Settings’ dialog box from Setup>General Settings. 
‘General Settings’ are stored in the zzzPAT database (either the local database in a 
standalone installation or the shared access database in a Shared Access installation). 
 
These settings are global. Modified settings become available to all users. 

 
When all settings changes are completed, click OK to close the General Settings dialog box.  
 
See Extended and illustrated guidance for detailed description 
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4 Using zzzPAT 

4.1 Preparing a New Study 

Preparing the Patient file is a mandatory stage in the preparation of the WP devices for a 
sleep study.  
 
 

4.1.1 Launching zzzPAT 

 Launch ‘zzzPAT’ by clicking the zzzPAT icon  on your desktop. 

 If the zzzPAT icon  is launched the login dialog opens: 
 

 Enter Login and Password. When a Shared Access mode is installed, the login 
screen allows the user to choose to which database the zzzPAT will connect.  

 The login dialog has two options for Login type:  
o Active Directory (current domain server).  
o Users from zzzPAT database  

 
 If applicable, select the desired database to connect to. 
 Enter your login name and password and click OK to continue. 

 

4.1.2 Preparing a New Study 

 
The New study window will be opened with fields according to default device type 
(WP200(U)/ WatchPAT™ 300/ WatchPAT™ ONE) according to the configuration. 
 

 Preparing a New Study (WP200(U)/ WatchPAT™ 300) 
 

 Make sure the device is connected to the PC with the zzzPAT software using 
the USB cable. 

 Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon  in 
the tool bar. 

 The ‘New Study’ dialog box appears. 
 Fill the mandatory Patient ID in the Patient fields.  
 Insert any additional information if needed, the rest of the fields are optional. 
 Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT 

will automatically detect segments where the PAT pulses seem to be paced, 
i.e. very low pulse rate variations (near to stable) and exclude these segments 
from the analysis. 

 

Note 
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Some types of pacemakers are excluding the use of the 
WatchPAT device. See the exclusion criteria section of the 
device operating manual for more details. 

 
 
 Select "Study with Tamper-Proof Testing" if you want to use the Patient 

Identification Bracelet. By enabling this option you can use the bracelet in 
order to verify that the identified patient is indeed the one sleeping with the 
device (see Tamper-Proof testing in WP Operation Manual).. 

 Select "Multiple Nights" option in order to run up to 3 nights with the same WP  
device  

 WatchPAT™ 300: The “Run Device Test” option appears only when a device is 
connected. By selecting this option, the connected device will be tested and 
the results will appear in a separate window. This test will perform the same 
“Test Device” operation run from a standalone device (see  Operator Tests in 
WP Operation Manual).  

 WatchPAT™ 300: The "Run device test while saving..” option appears only 
when a device is connected. By selecting this option, the connected device will 
be tested automatically when user selects the 'Save to WatchPAT' and the 
results will appear in separated window. This test will perform the same “Test 
Device” operation run from a standalone device. 

 To register a study for the WatchPAT™ ONE device use the “Switch to WP-ONE 
Device” button 

 Click the Save to WatchPAT button.  
 
 

 

Note 

The units used for weight and height in the ‘New Study’ dialog 
box are defined by the regional settings of the PC. 

 
If WP contains data (either a night study that has not been loaded to the zzzPAT Database 
or new patient data that has been prepared but not used in a study), the Data Not Loaded  
dialog box opens 

 After saving the patient information to the WP the successefully saved study 
message appears 

 
Click Yes - if you wish to prepare additional study. 
Click No - if you wish to exit the ‘New Study’ dialog box. 
 

 Disconnect the USB cable from the device. 
 

 Preparing a New Study WatchPAT™ ONE) 
 Make sure that there is an active internet connection  

 Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon  in 
the tool bar. 
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 The ‘New Study’ dialog box appears. 
 Fill the mandatory fields: Patient ID, Device SN and PIN. 
 Make sure the Email address appears on screen is the correct address for 

receiving email notifications (Email address is defined during setup). 
 Insert any additional information if needed, the rest of the fields are optional. 
 Select "Multiple Nights" option in order to run up to 3 nights with the same 

WatchPAT™ ONE-M device by chaging the probe each night. This option is 
shown only if the feature is enabled in Error! Reference source not found.. 
When “Multiple Nights” is checked, the selection of “2 Nights” or “3 Nights” will 
appear and the default selected option will be according to what is defined in 
General Options. Additional mandatory text boxes will appear to define the 
additional probes’ SN numbers 

 Click the “Register WP-ONE” button to register the device and the probes. 
Registration will be unsuccessful in the following cases: 

o If one of the SN numbers is invalid or missing.  
o If one of the SN numbers is already registered. 

 To initiate study for WatchPAT™ 300 or WP200)U( Device use the “Switch to 
WP Device” button. 

 

 

Note 

If same WatchPAT™ ONE device SN is already registered, an 
error will appear to notify user to insert correct/other device SN. 
Fill in the correct information and press the Register WP-ONE 
button again. 

 

 
 

The units used for weight and height in the ‘New Study’ dialog 
box are defined by the regional settings of the PC. 

 
 

 After registering the patient information to the Web Server the successefully 
saved study message appears: 

 
Click Yes - if you wish to prepare additional study. 
Click No - if you wish to exit the ‘New Study’ dialog box. 

 

4.1.3 New Study screen features 
 
Besides the main screen fields required for preparing a new study, there are additional fields 
that allow thorough documentation of the patient's past and current medical condition. In 
addition, zzzPAT enables you to load patient details from previous studies. Other features 
in this screen enable organizing the studies into groups using categories of your choice.  
 
See Extended and illustrated guidance for detailed description 
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4.2 Managing Patient Studies 

WP200(U)/ WatchPAT™ 300: After a WP sleep study is done, connect the WatchPAT into 
the USB, open zzzPAT application and press File>Load Study and Analyze from the main 
menu. The recorded digital data is loaded into the zzzPAT databaseand automatically 
analyzed.  
WatchPAT™ ONE: After a WatchPAT™ sleep study is done, open zzzPAT application and 
press File>Load Study and Analyze from the main menu. A window will be opened with all 
registered patients that the study was not yet retrieved from the web server. Select study to 
download and the recorded data will be loaded into the zzzPAT database for selected 
patient. The recorded data is automatically analyzed. Once a study is laoded the user can 
review, edit, add Diagnosis and Recommendations and produce a Sleep Report. Previously 
loaded studies can be opened and reviewed. 
 
 

 

 

Note 

The list of all registered WatchPAT™ ONE devices 
includes a “Status” column with the following options: 
“Ready”, “Not started” and “In process”. Press the 
“Check Status” button to update the status for all the 
registered devices. 

 

 

 

Note 

It is possible to search for patients using the Patient 
ID, and for devices using the Device SN. 

 
 

 

 

Note 

To switch between WatchPAT™ ONE’s registered 
patients list to download study from WP200(U)/ 
WatchPAT™ 300 device select the “Switch to 
WP200/300 Device” button. 

 

4.2.1 File>New Study Details 
 
Prepares the Patient file on the WP for a sleep study (Section 4.1). 
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4.2.2 File>Load Study and Analyze 
 
This command loads the sleep study data from the device  and saves it into the zzzPAT 
database. 
While loading the data the message ‘Loading Study’ appears on the screen indicating that 
the data is being transferred from the WatchPAT to the hard disk and the patient file is saved 
in the database. 
At this stage Automatic Analysis is performed and the results are saved in the database. 
After the Automatic Analysis is completed the results are displayed on screen. The user has 
the option to display the “Sleep report”. 
 
WP200(U)/WP300: When a multi-night study is loaded all the night studies are loaded 
automatically and the last loaded study will be displayed. Use the Open Study dialog to open 
and review all the night studies.  

 

 

Note 

When loading a study using the WatchPAT™ 300 device, the 
firmware version is checked. If the device doesn’t have the 
latest firmware version installed, the following notification is 
displayed: 
““There is a newer firmware version available for Device Number 
XXX. It is recommended to use the latest firmware version. 
Use 'Help'->'Visit our Web Page for Upgrading Watch-PAT 
Device' to download the upgrade software.” 
See section Error! Reference source not found. for more 
information about upgrading the firmware version. 
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4.2.3 File>Open Study  
 
Opens studies stored in the zzzPAT database from previously loaded studies. Double click 
on a patient and the studies for that patient are listed with the date/time of each study. 

Double click the  study icon to load and display recorded information on the screen.  
If several Analysis exist for a study a dialog will appear prompting to select the Analysis to 
open. 
 
Select Studies button 
Enables the user to define, select and organize the displayed studies in the ‘Select Patient 
Study’ dialog box.  
See Extended and illustrated guidance for detailed description 

4.2.4 File>Save Study Results 
 
Saves the patient study results (events) currently being viewed without closing zzzPAT, and 
sets the study as reviewed. This feature is important when Respiratory events are edited 
(added or deleted) and the new events need to be saved for future zzzPAT sessions. 
 

4.2.5 File>Save as New Analysis 
 
Saves the current Analyisis with the current events and signals as a new Analysis.  
 

4.2.6 File>Close Study 
 
Closes the patient study currently being viewed without closing zzzPAT. 
 

4.2.7 File>Exit  
 
Closes both the patient study being viewed and the zzzPAT. 
 

4.2.8 Edit>Study Details 
 
Opens the ‘View Study Details’ dialog box with current patient information. This information 
can be edited by clicking the Edit button. Authorized users can change the patient ID only 
once. 
 

4.2.9 Edit>Undo 

Choosing “Undo” or clicking  on the zzzPAT toolbar enables the user to undo the last 
operation.  
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4.2.10 Edit>Sleep Stages Editing Using Mouse 

Choosing this option or clicking  on the zzzPAT toolbar toggles the option that allows to 
manually edit the sleep stages and CSR times with the mouse. If option is selected and 
mouse hovers over a sleep stage event (i.e. Light Sleep) the mouse arrow changes to a 
hand and the selected event may be dragged or resized accordingly.  
 

4.2.11 Edit>Copy… 
When a signal section is highlighted, the Copy feature is enabled to allow the user to copy 
the desired data either to the clipboard as an image or to a file in binary format. 

4.3 The Display Screen 

 
The main screen displays the WP recording waveforms with the events that were detected 
by the automatic analysis. The traces are displayed synchronized to a uniform time base. 
 

See Extended and illustrated guidance for detailed description 

4.3.1 The All Night Window and View Channels 
 
It is possible to view any channel you select in an ‘All Night Window’ display even if you 
change the time base for viewing all the channels of the study. 

 To display the All-Night window, navigate through View>All Night Window, 
check the ‘All Night’ option.  
Or View>Channels. 

 Check the box to the left of ‘Visible’ in the All Night section. 
 Select the channel you wish to display in the ‘All Night Window’. 
 

See Extended and illustrated guidance for detailed description 
 

 

4.3.2 The Active Channel 
 
Clicking on a channel or a channel title activates that channel (the color of the activated 
signal and titles will change). 
 
 
A right-button click on a Channel title activates the channel and opens a pop-up menu  

 

 

4.3.3 Status Bar 
 
The Status Bar at the bottom of the screen contains the following information: 

 Database connection (Shared or Local) 
 Real Time Clock 
 Highlighted segment start time 
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 Highlighted segment end time 
 Duration 
 Time mode (REL/ABS) 

4.4 Signal Display Options 

4.4.1 View>Define Channels in Montage  
The Montage screen consists of a list of all signal channels available for viewing: 

 PAT- PAT signal. 
 Pulse Rate - Derived from the PAT signal. 
 PAT Amplitude - PAT signal envelope. 
 SpO2 - Arterial blood Oxygen saturation level. 
 Actigraph - Actigraphy signal. 
 WP Stages – REM, Light Sleep, Deep Sleep and Wake stages. 
 Body Position (optional) 
 Snore (optional) 
 Resp.Mov (optional) 

 
See Extended and illustrated guidance for detailed description 

4.5 Review, Analysis and Report Study 

4.5.1 Data Analysis 
The zzzPAT software performs an automated analysis of the WP recorded signals, The 
analysis provides an evaluation of respiratory events during sleep, oxygen saturation , pulse 
rate and sleep stages statistics. Also, it provides snoring and body position statistics when 
the SBP/RESBP sensor is used. 
 

 Generating an Analysis 
Recorded study data is automatically analyzed after being loaded from the device. You can 
also execute automatic data analysis by clicking Analyze>Reload study and analyze. 
This function reloads the saved study data and executes the automatic analysis. If the user 
changed the file (adding/deleting/modifying events), these changes will be erased and will 
not impact the analysis. 
When used on a file that was previously analyzed and saved with an older version of 
zzzPAT, this function creates a new analysis using the current version of the zzzPAT 
software. 
 
REM Analysis is part of the automatic analysis described above.  
Under certain conditions, REM analysis is unable to conclusively determine REM periods 
from the recorded signals.  
When this occurs, the display will include only sleep and wake stages, and in the report the 
REM and sleep stages statistics section shall be disabled stating “Inconclusive REM 
Detection”. 

4.5.2 Event Management 
 
Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor 
on an event opens a tool-tip with the following information: 
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 Event name 
 Event created by…(e.g. Automatic analysis or user) 
 Start time 
 Duration 

 
See Extended and illustrated guidance for detailed description 

 

4.6 Reports 

All reports can be reviewed on screen and printed.  
The toolbar in report view mode includes the following items: 

 To print a report, click on the Print button. 
 To export a report to a different format, such as pdf, rtf, html, etc., click on the 

Export button . 
 User can see how many pages there are in a report and choose which page to 

view by using the  icons. 
 

See Extended and illustrated guidance for detailed description 
 

4.6.1 Report>Clinical Diagnosis 
This option allows adding a diagnosis and recommendations to the Sleep Report screen. 
The information filled in this screen will appear on the first page of the Sleep Report.  

 Sign the report by typing in your name or choosing it from the name menu bar. 
 Check the ‘Set as Reported’ option to show that the current study analysis is 

final and that the Sleep Report is a final report for this analysis. 
 Check the ‘No AHI Central Statistics’ option to omit  central apnea statistics 

in report. 
 Check ‘Send to HL7’ option in case the HL7 service is installed and enabled 

in order to send the specific study to HL7. Notice that the checkbox needs to 
be marked for each study that needs to be send to HL7. 

 

4.6.2 Report>Sleep Report 
The sleep report generates a one, two, four, or five- page report that provides a summary 
of the subject's sleep study according to the settings  
The first page of the report includes Patient Information, the Sleep Study Information, 
Referring Physician, Medical history, Diagnosis and Recommendations.  
 
The second page presents the study results including Sleep Summary, PAT Respiratory 
Disturbance Index (pRDI), PAT Apnea Hypopnea Index (pAHI), PAT Central Apnea 
Hypopnea Index (pAHIc)*, Number of events, Percentage of total sleep time with Cheyne-
Stokes Respiration (%CSR)*, Oxygen Saturation Statistics including the Oxygen 
Desaturation Index (ODI), mean, maximum and minimum oxygen saturation levels, Oxygen 
Saturation analysis, Pulse Rate statistics, REM Sleep analysis and AHI Severity Graph. 
 
The third page presents  graphical displays of Respiratory Events, Snore and Body Position 
chart (in case a Snore/Body Position sensor was used), Oxygen Saturation, Pulse Rate, 
PAT amplitude, Wake/Light Sleep/Deep Sleep and REM stages.  
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The fourth page presents pie charts of sleep/wake states and sleep stages, Sleep Latency, 
REM Latency, Number of wakes and Sleep Efficiency and Snore and Body Position 
statistics (in case a Snore/Body Position sensor was used). 
 
The Error! Reference source not found.) is an optional page which is not printed by 
default. To have this page printed, you must first select the option “Oximetry and Pulse Rate 
Histogram Page in Sleep Report” in General Settings (see section Error! Reference source 
not found.). The following oximetry and pulse rate histograms will be displayed on this page 

 Oxygen saturation distribution: Number of seconds for each oxygen saturation 
value 

 Number of desaturation events for each oxygen saturation resaturation peak 
point  

 Number of desaturation events for each desaturation depth 
 Number of desaturation events for each minimum point at desaturation event 

(nadir) 
 Pulse rate distribution: Number of seconds for each pulse rate value 

 
If there is no valid sleep time, the histograms will be empty. 
 
 
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc 
and %CSR is subject to regulatory approval in the country. 
 

 
Definitions: 
 
Sleep Time: Total time in hours, during which the patient is asleep.  
 
PAT Respiratory Disturbance Index (pRDI): the estimated number of respiratory events 
divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is calculated 
during "All Night", REM and Non REM valid sleep time. 
 
PAT Apnea Hypopnea Index (pAHI): the estimated number of Apneas and Hypopneas 
events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The 
index is calculated during "All Night", REM and Non REM valid sleep time. 
 
PAT Central Apnea Hypopnea Index (pAHIc): the estimated number of Central Apneas 
and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and 
Hypopnea events/Hour. 
 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR): the estimated 
percentage of CSR pattern from the valid sleep time*. 
 
*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the 
calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well. 
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Oxygen Desaturation Index (ODI): the number of oxygen desaturation events (Set value 
of 3% or 4% minimum desaturation) divided by the valid sleep time. Provided in Desaturation 
Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep time. 
 
REM % of Sleep Time: REM sleep stages as percent of total sleep time. 
 
Snore level in dBs: Because snoring can be a sign of sleep apnea, zzzPAT provides snore 
statistics. The threshold is determined according to DB.  The amount of snoring is calculated 
as the percentage of sleep time over the specified DB threshold.  The snoring volume level 
is graphically displayed (40 – 70 dB range). 
 
Body Position: Five body position levels are graphically displayed (supine, right, left, 
prone and sit). Because the frequency of apneic events during sleep depends on patient 
position and sleep stage, zzzPAT provides information about the duration of sleep per 
each position – supine, prone, left, right, and sit. The corresponding percentage of time 
spent in each sleep position is displayed in a graph. Moreover, all recorded events such as 
respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation 
index (ODI) are also provided in the report for each body position as well as non-supine 
position. 
 
AHI Severity Graph:  Indicates the severity of obstructive sleep apnea (OSA). According to 
the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15 
events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity 
categorization limits can be modified, see Setup>General Settings>Analysis/Statistics 
Parameters. 
 

4.6.3 Report>Sleep Report for Selected Time Range 
 

This option generates a two-page report that provides a summary of the subject's sleep 
study in a Selected Time Range that is selected by the user. 
 
To generate a report for a selected time range: 

 Highlight the desired section of the waveform in the Signals Display Window, by 
clicking and dragging the mouse. 

 Click Report>Sleep Report for Selected Time Range. 
 
See Extended and illustrated guidance for detailed description 

 

4.6.4 Report>Event Report 
 
This report provides statistics on different event types identified by the zzzPAT automatic 
analysis and by the User.  A graphical representation provides a quick way of looking at the 
event distribution, and the summary section provides statistical information. When displayed 
on screen, the user can double-click on a particular event name (on the relevant row below 
the chart) to get a detailed list of all the events of this type. 
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4.6.5 Report>Sleep Indices 
 
This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep Time. 

4.6.6 Report>Patient Follow-up Report 
 
This report provides a way of comparing multiple studies for the same patient. A graphical 
representation of the pRDI, pAHI and ODI for the different studies provides a quick way of 
determining a trend through the studies. 
The Sleep % over the defined Snoring threshold dB will be displayed as well.  
 

4.6.7 Report > Report for Patient 
 
This report is designed in the form of a letter addressed to the patient that informs the patient 
about the sleep test results. It provides the following patient details: 

 Total sleep time 
 Apnea/Hypopnea index (AHI) 
 Respiratory disturbance index (RDI) 
 Desaturation index (ODI) 
 Rapid eye movement (REM) 

It also compares these to the normal average indices. 
 
 

 

Note 

The zzzPAT installation will install 3 patientletter.ini files: one for 
male, one for female, and the default currently used. If the 
patient’s gender is defined, then the relevant template will be 
displayed when producing the patient report in a language which 
has gramatical gender; however, if the patient’s gender is not 
defined then the “male” template will be displayed. 

 
 
To produce the report for the patient: 

1. In the Report menu, choose Report for Patient. 
2. Print the report by clicking on the Printer icon 

 

4.6.8 Report > Detailed Report 
 
This report’s first page is the same as the first page of the sleep report The rest of the report’s 
pages present graphical displays of Respiratory Events, Snore and Body Position chart (in 
case a Snore/Body Position sensor was used), Oxygen Saturation, Pulse Rate, PAT 
amplitude, Wake/Light Sleep/Deep Sleep and REM stages. Each page represents one 
hour of sleep time. 
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4.6.9 Report > Multi-night Summary Report 
 
This summary report presents multi-night sleep statistics. It is enabled only if the currently 
opened study contains WatchPAT™ ONE multi-night data (see section Error! Reference 
source not found. regarding preparing a new WatchPAT™ ONE study with multi-nights 
option selected). The report includes up to 3 studies (one study per column), each with the 
same WatchPAT™ ONE device information and patient statistics information. A column with 
averages of the studies’ values (see below) is also included 

4.6.10 Printing 
 
The study signals recorded by the WatchPAT™ and the zzzPAT analysis can be printed by: 

Either clicking on the print icon  on the toolbar or selecting File>Print. 
User has a number of options for printing: 

 Printing the entire study 
 Printing the screen 
 Printing specific sections defined by time range 
 Printing specific channels 
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5 Exporting Data 

See Extended and illustrated guidance for detailed description 
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6 Tools 

See Extended and illustrated guidance for detailed description 
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7 Database Wizard 

See Extended and illustrated guidance for detailed description 
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8 Troubleshooting 

Installation 

Trouble Possible Cause Solution 

zzzPAT installer fails 
to run. 

Auto run function in 
Windows is not 
activated. 

Open My Computer>zzzPAT CD and 
double click ‘Setup.exe’. 

Windows version not 
compatible with zzzPAT. 
 

Use PC with appropriate Operation 
System. 

Hardware configuration 
below minimum 
required. 

Must have at least 128 MB RAM, and a 
Pentium processor for zzzPAT installer to 
run. 

zzzPAT fails to 
recognize 
WatchPAT 
(WP200 only) 

 
USB drive needs to be 
re-defined. 

 
Select Setup->"Set WatchPAT Drive".  
Insert WatchPAT device to USB Drive. 
Click OK. 
“The system is searching for WatchPAT 
device” message should appear. 
At the end, a list containing the WP200 
drive should be displayed. 
Select the WatchPAT drive.and click Ok. 
 

Under Windows XP, 
user cannot load 
study or operate 
‘Database Wizard’ 
utilities, despite 
having proper 
zzzPAT user 
permissions. 

User does not have 
writing permission to the 
drives these applications 
are located on.  

Check user’s writing permissions per 
section, and redefine as necessary.  

Table 1 - Troubleshooting, Installation 

 
 

zzzPAT 

Trouble Possible Cause Solution 

Analyze>Reload 
Study and Analyze 
option in the 
zzzPAT window is 
disabled 

User does not have 
permission to operate 
this utility. 

zzzPAT Administrator can modify user’s 
Extended Permissions.  

Insufficient free space on 
hard disk 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

Cannot Load Study 
(function is 
disabled) 

There is less than 
200MB of free hard disk 
space 

Free enough disk space to exceed the 
minimum requirement of 200MB and try 
again 
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zzzPAT will not 
start, or behaves 
unpredictably 

Some zzzPAT files may 
be damaged/overwritten 

Uninstall and reinstall zzzPAT.  

The open file does 
not show REM  

File was saved with an 
older version of zzzPAT 
that did not have REM 
capabilities or REM 
could not be calculated 
because of the algorithm 
restrictions. 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Cannot generate 
Sleep Report - 
Sleep Report button 
is grayed out 

Less than 100MB of free 
disk space 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

No study is loaded or 
study is invalid 

Open the desired study. If the study is 
open, it may have invalid data and 
therefore is not usable 

User cannot log on 
to zzzPAT 

zzzPAT will not open if 
another session is open 
under a different user 

Ensure no other user left an open 
zzzPAT session on the PC. If you cannot 
verify, restart PC 

User is not defined in 
zzzPAT 

Define user by zzzPAT administrator 

Send report by 
email fails 

Microsoft Outlook was 
not defined as the 
default mail client. 

Define Microsoft Outlook (or Outlook 
Express) as the default mail client 

Changes to Events 
Names do not show 
up on screen 

Events names are saved 
with the saved analysis. 
Changes will become 
visible only after running 
analysis again 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Errors while printing Non-compatible printer 
driver 

A postscript printer driver provides the 
most reliable operation with the zzzPAT. 
Install a suitable postscript driver for the 
printer in use and try again 
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After clicking New 
Study in zzzPAT 
the dialog box 
disappears and 
zzzPAT is frozen 

Inadvertent double 
clicking the New Patient 
button may cause the 
dialog box to be hidden 
in the background 

Press Alt-Tab to bring the dialog box 
back to the front 

"Enable multi-night 
option" does not 
show in New Study 
dialog 

The WP has S/W 
version lower than 
2.2182 

Upgrade the WP S/W to the newest S/W 
(call Itamar Help Desk for the upgrade) 

"Enable tamper-
proof testing option" 
does not show in 
New Study dialog 

The WP has S/W 
version lower than 
2.2182 

Upgrade the WP S/W to the newest S/W 
(call Itamar Help Desk for the upgrade) 

No data of snoring 
and body position 
presented  

SBP/RESBP sensor was 
not connected to WP 

Make sure to connect SBP to WP. 
Make sure to connect RESBP to 
WP200U or WatchPAT™ 300 only 

 RESBP sensor was 
connected to WP200 
instead of WP200U/ 
WatchPAT™ 300 

Make sure to connect RESBP to 
WP200U or WatchPAT™ 300 only 

 Embedded SW not 
compatible 

RESBP for WP200U: Make sure to use 
embedded SW 3.3228 and above 

No data of Resp 
movement 
presented 

RESBP sensor was not 
connected to WP200U 
or WatchPAT™ 300 

Make sure to connect RESBP to 
WP200U ot WatchPAT™ 300 only 

Invalid Oximetry 
reading (oximeter 
values of 127%) 

Signal inadequacy due 
to Sensor fault / reading 
during motion / poor 
pulsatile signal strength 

If the invalid oximetry reading is repeated 
even at rest conditions then change 
uPAT probe. If still invalid change uPAT 
cable or contact Itamar Medical support. 
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Warning Message:  
Snore/Body Position 
data may not be 
properly presented 
in the study. 
Please refer to 
operation manual 
for further 
information 

Option 1:  
If a digital RESBP is 
used with a device 
that is not supporting 
digital RESBP such 
as WatchPAT™ 
200U, no valid 
signals will be 
recorded by the 
sensor and warning 
message will appear.  
 
 
 
 
 
 
 
 
Option 2: 

Momentary 
disconnections between 
the chest sensor and the 
WatchPAT™ device is 
identified during the 
study 

Option 1: 
Identifying digital vs analog RESBP 
sensor (Digital RESBP does not have 
white painting) 
 

Analog 
RESBP 

Digital 
RESBP 

  

Make sure that digital RESBP is only 
used with WatchPAT™ 300s. 
 
Option 2: 
 

 Verify that the chest sensor is 
properly connected to the 
WatchPAT™ device.  

 Verify that the chest sensor cable 
or connector does not have any 
physical damage. 

 Verify that Snore/Body Position 
chart contains data. 

 Verify Body Position does not 
contain various NA values after 
first 10 minutes. 

 Verify Snore values are not high 
most of the study.  

If required contact Itamar Medical support 
Table 2 - Troubleshooting, zzzPAT 
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Shared Access Mode zzzPAT 

Trouble Possible Cause Solution 

User cannot log on 
to zzzPAT 

In Shared Access mode 
user may be defined in 
the shared database 
and not in the local one, 
or vice-versa 

Define user in the second database, or, 
Exit zzzPAT and log on to the other 
zzzPAT database (either local or shared) 

Cannot find saved 
file 

File saved to the other 
database (either the 
local or shared 
database) 

 Verify to which database zzzPAT 
is connected (the database 
connection appears in the zzzPAT 
status bar) 

 Exit zzzPAT 
 Start zzzPAT and select the other 

database to connect to 
 Select File>Open and search for 

the desired file 

Shared database is 
not available 

Network is disconnected  Make sure the zzzPAT station is 
properly connected to the network, 
and that network services are 
available to it. Consult your system 
administrator if necessary 

Cannot open 
selected study 

Study is in use by 
another zzzPAT user 

 Wait until the other user closes the 
study and try again 

Table 3 - Troubleshooting, Shared Access Mode zzzPAT 
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Utilities 

Trouble Possible Cause Solution 

Preparing for new 
study failed 

The device was 
disconnected from the 
USB too soon. 

Do not remove the device before study 
successfully saved dialog box appears 

WP200(U) only: 
New Study or 
zzzPAT do not 
recognize the 
WP200(U) 

The volume name has 
been erased 

Format drive with volume name "WP200"  

WatchPAT™ 300 
only: New Study or 
zzzPAT do not 
recognize the 
WatchPAT™ 300 

The FTDI drivers were 
not properly installed 

Make sure the FT4222H Interfaces A, B, 
C, D appear on the “Universal Serial Bus 
controllers” section of Device Manager 
when a WatchPAT™ 300 is connected to 
USB. In case these interfaces do not 
appear please contact Itamar Medical 
support 

Database Tools 
button in the 
‘Database Wizard’ 
window or Tools in 
zzzPAT is disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions 

User Administration 
button in the 
‘Database Wizard’ 
window or 
Tools>User 
Administration is 
disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions  

Database Tools 
does not open 

zzzPAT or New Study is 
running 

Close zzzPAT or New Study and open 
Database tools 

Super User forgot 
his password 

- Contact Itamar Medical Representative 

Table 4 - Troubleshooting, Utilities 
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Appendix A: LICENSE AGREEMENT  

 
This License Agreement represents the complete and exclusive understanding between you 
and Itamar Medical. The document can be viewed at  
https://www.itamar-medical.com/lmages/licensewp.pdf 

 
 
Should you have any questions concerning this License Agreement, or if you desire to 
contact Itamar Medical for any reason, please write to:  
 
USA: 
Itamar Medical Inc. 
3290 Cumberland Club Drive, Suite 100 
Atlanta, Georgia 30339, USA 
Tel: 1 888 748 2627 
 
Worldwide: 
Itamar Medical Ltd.  
9 Halamish Street, PO 3579 
Caesarea 3088900, Israel 
Tel:  +972 4 617 7000 

 
 
 
 
 
 
 
 

Appendix B:  Regulatory representative 

Itamar Medical’s authorized regulatory representative: 
 

Arazy Group GmbH  
 
The Squaire 12, Am Flughafen, 
60549 Frankfurt am Main, Germany 

 

https://www.itamar-medical.com/lmages/licensewp.pdf
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Appendix C: Enabling NAF (Thermal Airflow Sensor) 
Channel 

zzzPAT supports presenting NAF (Nasal Air Flow) signal within the channel view while NAF 
accessory is used during the study. 
 
Enabling NAF Channel 

1. Open\Load a study that was recorded with NAF accessory connected 

2. Under View, Define Channels in Montage 

 
 

3. NAF and NAF Filtered (NAF channel with filter which reduces the noise on 

the signal) channels will appear on left list (All Channels) 

Mark the NAF Channel and click add and then click OK 
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4. Go to Setup, User settings, Manage Montage tab. Click Save as and name 

the new montage with the NAF channel added  

 
5. After Save the new Montage will be added to the Montage list. 
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6. Click Set as Default and click OK 
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